Forum Linux.suse partition recovery windows perdu

Posté par . Licence CC by-sa
Tags : aucun
2
27
août
2014

bonjour j ai eu un problème lors de l installation de linux mint 17
en effet je voulais instaler linux en dual boot avec windows afin de me familiarisé avec linux mais linux a installe sue le disque dur logique et a effacé les autre partition (win 8 , hp recovery ,et stock)
jj ai effectuer un test avec testdisk pour retrouver c partition ce que celui la a fait mais il met impossible de rétablir la partision recorvery ( (...)

Forum Linux.suse Problème résolution d'écran : écran noir au démarrage

Posté par . Licence CC by-sa
Tags : aucun
0
26
juil.
2014

Il fut un temps (du temps de Xfree86), il était assez simple de résoudre un problème de configuration de carte / résolution d'écran. Aujourd'hui, ça a l'air un peu plus compliqué.

J'ai testé la dernière SUSE sur un portable et me voila avec un problème assez embêtant : écran noir.

Le CTRL+F1 me permet de switcher sur la console texte. Par contre à partir de là j'ai de gros soucis pour trouver la résolution :
- Dans le répertoire /etc/X11/xorg.conf.d (...)

Forum Linux.suse Migration en douceur vers Opensuse

Posté par . Licence CC by-sa
Tags : aucun
2
21
avr.
2014

Bonjour ami Linux :)

Cela va faire 5 ans que j'utilise GNU/Linux tous les jours. Au début, j'étais en dual boot pendant deux ans (Vista (10%) VS Ubuntu Jaunty Jackalope à Lucid Lynx (90%)). Là en ce moment, je tourne avec une Precise Pangolin. J'aime bien Ubuntu. Son univers est très sympa. J'ai lu par ci par là des billets ou des commentaires négatifs. Or je suis désolé, Canonical travaille super bien. Bien sûr, il ne faut pas faire n'importe (...)

Forum Linux.suse Help pour installer et paramètrer wifi

Posté par . Licence CC by-sa
0
27
mar.
2013

Bonjour,
Je veux débuter dans linux et j'ai un souci avec le wifi dans opensuse et mon vieil engin portable Lenovo 3000 C200 Notebook.
J'ai passer mon dimanche à essayer d'avoir le wifi (freebox révolution), sans en venir à bout, je résume :
carte wifi non reconnu, donc téléchargement des pilotes windows :
http://support.lenovo.com/fr_FR/research/hints-or-tips/detail.page?&LegacyDocID=MIGR-66351
décompression et extraction des .exe pour sortir tous les fichier ainsi que le .inf
suivi tuto avec ndiswrapper :
http://fr.opensuse.org/Wireless_Network_Card_Installation
Résultat :
installation réussi selon ndiswrapper (...)

Forum Linux.suse Transfert ssh

Posté par . Licence CC by-sa
Tags :
0
21
jan.
2013

Bonjour à tous et à toutes !

J'ai une petite question bien carabinée, si jamais un "barbu" connaît la réponse….

Je possède un nas (synology), un pc portable tournant sous opensuse et un pc fixe tournant sous linux mint.

Le tranfert en ssh de suse vert mint se fait à une vitesse moyenne de 40 Mo/s mais de suse vers le nas, le transfert se fait à 5Mo/s…..

Quelqu'un pourrait m'expliquer pourquoi et me dire comment y remédier ?

En vous remerciant (...)

Forum Linux.suse commande ping impossible sur IP publique

Posté par .
Tags : aucun
0
31
oct.
2012

Bonsoir à Tous et à Toutes;

j'ai recement installé une carte réseau sur mon serveur sur un slot d'extension PCI express car la carte intégrée s'est avérée défectueuse;
mon veritable problème est celui ci avec l'ancienne carte intégrée mon serveur avait bien ses parametres IP en dhcp et répondait à la commande ping
depuis que j'ai installé la nouvelle carte externe elle obtient bien les paramètres ip mais le ping est impossible
j'ai vérifié au niveau du pare-feu aucune restriction (...)

Forum Linux.suse ssh

Posté par .
Tags : aucun
0
24
oct.
2012

bonjour tout le monde, je suis nouvelle dans l'application du SUSE.
actuellement je travail sur l'installation du SSH sous SUSE 11.1. j'ai utilise la command
#zypper search oppenssh
pour rechercher les paquets ssh sur ma distribution linux
#zypper install xxxx
pour installer les paquets trouves
#rpm -aq|grep ssh
pour verifier les paquets installes
#ssh root@ 168.168.x.x
pour prendre controle d'un poste

j'ai 2 ordinateurs A et B d'adresse ip 168.168.x.x
l'ordinateur A accede a l'ordinateur B mais pas le contraire (...)

Forum Linux.suse connexion wifi par clé USB

Posté par .
Tags : aucun
0
24
jan.
2012

Bonjour à tous, je suis sur opensuse depuis une semaine après un an 1/2 de ubuntu.
Mon seul problème est que ma clé usb wifi est reconnu mais elle ne reçoit plus aucun signal, j'ai changé de clé pour voir ci cela n’était pas un problème de clé...mais le résultat est le même : pas de réception ?
Faut il configurer quelque chose ???
Merci et je suis un néophyte de Linux de 51 ans donc pour les explications bon (...)

Forum Linux.suse SNMP HOST-RESOURCES-MIB::hrSWRunParameters - valeur tronquée

Posté par (page perso) .
Tags : aucun
0
25
nov.
2011

Bonjour,

Je souhaite obtenir via SNMP des informations dans les paramètres d'exécution de certains processus d'un serveur.

Je parcours sans difficulté la table HOST-RESOURCES-MIB::hrSWRunParameters mais dans la MIB, la valeur maximum définie est de 128 caractères, ce qui me tronque ma ligne de commande (et bien sur, les informations que je recherche se trouve après...).

Est-il possible d'obtenir l'intégralité des arguments ?

Merci

Forum Linux.suse Opendap sasl Acitve Directory

Posté par .
Tags : aucun
1
18
nov.
2010
Bonjour à tous,

je suis sur un projet d'authentification entre Openldap et Active Directory en passant par le SASL.

Je vous explique le flux. Je suis dans une société dont l'AD est géré par les US ma mission et de faire un Openldap mais l'authentification sera gérée par L'AD via le protocole SASL.

Environnement
Ad:Windows 2003
Openldap:OpenSuse 11.3
-Pour mes explication je vais nommer le domaine principal en Mydomain et les groupes sont
CMC et FR
-Mydomain>CMC>FR
Sur le serveur (...)

Forum Linux.suse Aide pour configurer Postfix sur OpenSuse 11

Posté par .
Tags : aucun
0
21
juin
2009
Bonjour,

Notre comité d'entreprise à Un site Web avec nom de domaine et des adresses mail associées.
Par contre, le prestataire ne nous fournit pas d'interface Webmail pour le courrier.

Aussi, chacun d'entre nous a configurer son Outlook pour relever en POP3 les mails de nos 8 boites au lettres.

C'est un peu lourd et mon idée est de faire un serveur mail sous Linux qui récupérerait les mails associé à notre site et qui permettrait par une interface graphique (...)

Forum Linux.suse j'ai gcc-4.3 mais pas gcc

Posté par .
Tags : aucun
0
15
avr.
2009
Bonjour à tous,

j'ai mis la question sous suse car je suis sous suse!!
ma question est à propos de l'utilisation de gcc. D'habitude quand on installe gcc et qu'on essai de l'utiliser tout se passe normalement. Là pour gcc-4.3, j'ai installé tout ce qui lié à gcc-4.3 et quand je tape gcc le système me répond "commande not found"!.

Je regarde sous /usr/bin, là je trouve plein d'executables nommés "quelque-chose-4.3" mais de "quelque-chose" tout cours. Je trouve gcc-4.3 mais (...)

Forum Linux.suse ZMD

Posté par .
Tags : aucun
2
12
jan.
2009
BONJOUR
Je débute sous linux.
J' ai un msi wind suse 10 et c'est la galère. Je ne peux rien installer car zmd ne fonctionne pas. Comment installer un autre install si mon installateur zmd ne veut rien savoir.
Le moindre package que j'ai besoin ne passe pas.

Merci pour votre aide et à défaut pourriez-vous m'indiquer un autre système que suse

Pat

Forum Linux.suse Xsane: Suse 11.0:brother DCP-750cw:scanner réseau:erreur à l'ouverture du périphérique

Posté par .
Tags : aucun
0
23
août
2008
Bonjour,
j'ai installé ma nouvelle imprimante Brother DCP-750cw en réseau câblé DHCP suivant les instructions du site Brother. C'est OK pour la fonction imprimante.

Maintenant je désire mettre en route la fonction scanneur. J'ai effectué l'installation selon les instructions de Brother. A priori tout semble se passer correctement. Mais quand je le lance, Xsane me propose le choix entre deux scanneurs :

1. Brother DCP-750CW MonScan [brother2:net1;dev0]

1. Brother DCP-750CW MonScan [net:localhost:brother2:net1;dev0]

Quelque soit le choix que je fasse, j'obtiens (...)

Forum Linux.suse Lire un cd avec Amarok

Posté par .
Tags : aucun
0
16
août
2008
Quand je veux lire un cd avec Amarok j'ai une erreur comme si le lecteur de cd du pc ne marchait pas
je lance :~> cdparanoia -vsQ
et là apparaissent les pistes dans la console
et Amarok voit à présent des choses depuis Lire un média : cd entier ou cd en mp3 ogg ou wav mais cela ne se lit pas

Qu'est ce qui cloche svp ?

merci ;)


> cdparanoia -vsQ
cdparanoia III release 9.8 (March 23, 2001)
(...)

Forum Linux.suse nm-applet ne se lance pas

Posté par .
Tags : aucun
0
10
août
2008
Salut,

Je suis sous openSuSE 11.0 et depuis peu, je rencontre un soucis avec nm-applet qui ne veut pas se lancer lorsqu'il s'agit d'un utilisateur "normal"... Je me retrouve avec l'erreur suivante :

$ nm-applet --sm-disable

** (nm-applet:6733): WARNING **: applet_dbus_manager_start_service(): Could not acquire the NetworkManagerUserSettings service.
Message: 'Connection ":1.490" is not allowed to own the service "org.freedesktop.NetworkManagerUserSettings" due to security policies in the configuration file'


(nm-applet:6733): GLib-GObject-CRITICAL **: g_object_unref: assertion `G_IS_OBJECT (object)' failed


En tant que root, nm-applet se (...)

Forum Linux.suse la corbeille ne se vide pas

Posté par .
Tags : aucun
0
28
juil.
2008
hello,
j'ai un soucis avec certains fichiers de ma corbeille qui ne se vident pas
cela me dit que le fichier n'existe pas , en effet alors que l'action de vider la corbeille ne marchait pas je suis allé dans /.kde
et là je l'ai supprimé à la main.

la corbeille à l'apparence d'une corbeille pleine, pourtant quand je l'ouvre elle parait vide.

Où se trouve le chemin de la corbeille ?

que faire à présent ?