Forum Linux.debian/ubuntu Modem 4G KO sous Linux

Posté par (page perso) . Licence CC by-sa.
10
11
mar.
2017

TL;DR; J'ai un laptop Dell E5450 sur lequel je ne parviens pas à faire fonctionner le modem 4G embarqué. Sauriez-vous m'aider ?

Version longue

J'ai un ordinateur portable (aka laptop) Dell Latitude E5450 sur lequel se trouve un modem 4G Dell Wireless 5809e Gobi™ 4G LT. À priori, il s'agit d'un Sierra Wireless AirPrime EM7305 à base d'un Qualcomm MDM 9215 et "rebrandé" par Dell. Sur ce laptop tournent en double boot un Ubuntu Gnome 16.10 et un Windows 10. Je (...)

Forum Linux.debian/ubuntu Un processus crée un /usr alors qu'il existe déjà en partition séparé?

Posté par . Licence CC by-sa.
Tags : aucun
1
11
mar.
2017

Bonjour,

Toujours la suite des soucis avec le /usr séparé !
Le Grub et le noyau sont réparés, pour une fois je n'ai rien perdu !
Je démarre en upstart, une fois. Puis la seconde fois, il y a les symptômes connus de l'écran noir;
je dois passer par un disque usb, effacer /usr et je peux me relancer sur xubuntu!
Mais reste donc un phénomène étrange :
Un des programmes de lancement crée un répertoire /usr dans la partition du boot (...)

Forum Linux.debian/ubuntu Problème /usr sur autre partition non pris en compte au démarrage

Posté par . Licence CC by-sa.
Tags : aucun
0
9
mar.
2017

Bonjour,

Je suis sur Xubuntu 16.04 LTS 2, un petit pc basse conso (AsRock) mais avec un carte intégrée qui pose toujours des soucis (gma500), bien que là ce ne soit pas le problème.
Je précise que je ne suis pas novice mais pas administrateur non plus.
J'entretiens le pc d'une association ou il y a beaucoup de chose installées.
Dernièrement j'ai laissé les mises à jour se faire et boom! un classique.
Le système n'était pas trop stable depuis (...)

Forum Linux.debian/ubuntu problème d'affichage de réseau sans fil ainsi je peut pas le connecté

Posté par . Licence CC by-sa.
Tags : aucun
1
6
mar.
2017

bonjour moi papain
j'ai du problème j'utilise avant UBUNTU 16.04LTS et je l'ai supprimé en remplaçant la version 14.04 LTS mais le problème c'est que mon ordinateur ne detecte pas de réseau wifi ainsi je n'arrive même à connecté sur internet. or susr windows que j'ai utilisé sur cette même machine je peut connecté et le wifi est présent.
je crois que vous pouvez m'aider
merci avant tout pour votre aide

Forum Linux.debian/ubuntu Probleme install skrooge 2.3.1 ( MINT 18.1KDE )

Posté par . Licence CC by-sa.
Tags : aucun
0
4
mar.
2017

Bonjour,

Je suis sous Mint 18.1 kde, j'ai un souci a l'install de skrooge KF5 voici le retour ( après avoir installé le ppa " deb [url]http://ppa.launchpad.net/s-mankowski/beta-kf5/ubuntu[/url] xenial main " )

$ sudo apt-get install skrooge-kf5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains
(...)

Forum Linux.debian/ubuntu VLC fait planter X quand on ouvre une vidéo mp4

Posté par . Licence CC by-sa.
Tags : aucun
1
4
mar.
2017

Voilà, tout est dans le titre. Ma précédente linux box a brutalement rendu l'âme (carte-mère NUC intel i5 54250 RYH dans un boîtier fanless Akasa Tesla, la deuxième qui me fait le coup à deux ans d'intervalle, ce n'est pas une surchauffe et je me suis perdu en conjectures avant de passer à autre chose. Si quelqu'un a une explication…) et j'ai acheté un petit NUC i3 d'avant-dernière génération pour pouvoir y recycler la mémoire DDR3L du précédent.

Bref j'ai (...)

Forum Linux.debian/ubuntu machine virtuelle Windows sous Ubuntu

Posté par . Licence CC by-sa.
Tags :
0
3
mar.
2017

Bonjour a toutes l' equipe

J' aurai aimer avoir quelque explication sur une machine virtuel….comment sa marche exactement car j' ai un jeux qui fonctionne sous windows et sur ubuntu il ne fonctionne pas !

Mon disque dur aceuille windows et ubuntu et j' aimerai avoir un seul system d' exploitation.

Ubuntu es plus stable que windows et comporte moin de beug

Merci de m' indiquer comment faire pour créer une machine virtuel windows sous ubuntu…et comment ouvrir cette machine virtuel.

(...)

Forum Linux.debian/ubuntu Soucis wifi avec Ubuntu 16.04 lts

Posté par . Licence CC by-sa.
Tags : aucun
1
3
mar.
2017

Bonjour
Je vous explique mon soucis….
Je possède un portable Dell Latitude D430 animé par Linux Ubuntu 16.04 lts version 64 Bits…

Cette distribution me donne entière satisfaction……sauf un petit problème agaçant…

Au démarrage la connections wifi se réalise sans problème….si l'appareil passe en mode veille , lors de la sortie de veille , parfois le wifi ne se connecte plus..

Des fois à chaque sortie de veille……..Des fois aucun soucis pendant des jours…..Curieux

Je ne vois aucun réseau Wifi…Je (...)

Forum Linux.debian/ubuntu Quelque problème sur mint

Posté par . Licence CC by-sa.
Tags :
0
2
mar.
2017

Salut tout le monde si quelqu'un puisse m'aider sur linuxmint que je vient d'installer sur ma machine et que je suis très satisfait sauf sur 3 points
1 trop de mise à jour du système classer de 1 a 5 et je télécharge que 1/2/3 le 4/5 son dangereux et à la fin ça bug souvent avec code erreur
2 je suis pas satisfait de la résolution 1300max ç peut
3 appelé wine et playon inutile et impossible à faire (...)

Forum Linux.debian/ubuntu Compatibilite

Posté par . Licence CC by-sa.
Tags : aucun
1
1
mar.
2017

Bonjour
Je songe à me tourner vers Linux debian Ubuntu.
Je me demande que va t'il se passer avec mes fichiers existants et que j'ai encore besoin d'utiliser
Jai des fichiers excell et Windows créés il y a plus de 18 ans
( depuis office 97 à office 2010 …)

Est ce que je vais devoir totalement convertir toutes ces fichiers ou si je pourrais continuer de travailler avec ces fichiers

Forum Linux.debian/ubuntu Requêtes étranges (referant venant de projet libre)

Posté par . Licence CC by-sa.
Tags : aucun
1
1
mar.
2017

Mon forum reçoit des requêtes avec des referer étranges.
J'ai l'habitude de voir des spams envoyer des faux referer renvoyant vers des publicités voir des attaques en ligne mais là je ne comprends pas trop (peut-être une blague d'un linuxfrien ^ ^ )

Donc depuis que j'ai posté mon tuto sur la conception d'une camera de surveillance avec un raspberry pi, des bots utilisant des IP différentes font certains jours des wget avec comme referer :

Attention, certains liens pourraient (...)

Forum Linux.debian/ubuntu CPU INFO

Posté par . Licence CC by-sa.
Tags : aucun
1
24
fév.
2017

Bonjour a tous

J'ai un Athlon II x3 450 sur une carte mère asus m4a88tdv-evo-usb3, avec Mint 18.1 KDE, après diffèrent test, je me suis rendu compte avec en premier lieu avec ksysguard qu'un seul cœur était détecté sur 3, j'ai testé la config auparavant (windows10) est les 3 cœurs était bien présent.

J'ai trouvé une commande pour avoir les infos sur le cpu pour contrôler les données de ksysguard

voici le retour :

joffrey@joffrey-bureau ~ $ cat /proc/cpuinfo**

    processor
(...)

Forum Linux.debian/ubuntu gimp2.9

Posté par . Licence CC by-sa.
Tags :
0
21
fév.
2017

Bonjour
soucis avec gimp 2.95 après activation du ppa pour ubuntu

manip :
j'ouvre une image en 16bits
je crée un calque transparent dans lequel j'ajoute un dégradé de gris
j'utilise un masque de fusion "overlay"
je visualise l'effet puis je valide…
Au moment d'exporter l'image modifiée tout se passe bien sauf que celle-ci est revenue à son état initial
impossible de fusionner le calque ou même d'aplatir l'image.

Une idée ? merci

Forum Linux.debian/ubuntu question clonezilla

Posté par . Licence CC by-sa.
Tags : aucun
0
12
fév.
2017

bonjour a tous a toutes

donc ma question es sur le logiciel clonezilla que j' ai utiliser il y a peux de temps pour cree une sauvegarde de mon dd 1TO…..

j' aimerai acceder a cette sauvegarde simplement en apuyant sur une touche aux demarage…

j' ai vue dans un centre pour personne handicaper ou il avais des ordinateur et il falais apuyer sur F11 pour lancer la restauration!

je ne savais quel logiciel il utiliser enfin bref je ne (...)

Forum Linux.debian/ubuntu insertion caractères spéciaux

Posté par . Licence CC by-sa.
Tags : aucun
0
10
fév.
2017

Bonjour à tous
J'aimerais insérer la ligne suivante à la fin d'un fichier nommé script1.sh

aujourd'hui c'est mon tour

la présence du caractère spécial ' m’empêche de le faire.
J'ai écrit la commande suivante:

sed -i '$a\'aujourd'hui c'est mon tour' script1.sh

ça ne marche pas

J'ai aussi essayé
sed -i '$a\'aujourd\'hui c\'est mon tour' script1.sh

Qui ne marche aussi pas

help svp

Forum Linux.debian/ubuntu SteamOS blocage sur le logo

Posté par . Licence CC by-sa.
Tags : aucun
0
9
fév.
2017

Bonjour, aujourd'hui je suis un peu dans l'embarras car en effet j'ai installé Steam OS avec succès ayant jouer et rebouter ma machine plusieurs fois, apres un shutdown Steam OS reste bloqué sur le logo Steam ou démarre tous les 10 minutes en restant bloqué sur le logo. J'ai essayé plusieurs manipulations dans le BIOS sans succès. Avez-vous une solution ?

Merci beaucoup !

Forum Linux.debian/ubuntu Ubuntu ne démarre plus

Posté par . Licence CC by-sa.
Tags : aucun
0
8
fév.
2017

Bonjour à tous,

Depuis hier, mon Ubuntu ne démarre plus. Je pense que le problème vient du démarrage (car j'ai accès à tous mes fichiers Linux à partir de Windows). J'ai fait un boot-repair avec "la version d'essai" d'Ubuntu mais ça n'a rien donné.
L'erreur est la suivante :
britty.service
A start job is running for dev-disk-by\x2duuid-ACEA.… (41s / 1min30)

Voici le log :

Merci d'avance pour votre aide :)

Forum Linux.debian/ubuntu Ubuntu Mate sur PI

Posté par . Licence CC by-sa.
Tags : aucun
3
7
fév.
2017

Voici un retour sur mon expérience d'un portage de Gambas3/Laurux sur un Raspberry PI3.
En souhaitant que cela puisse intéresser/aider quelqu'un sur ce forum.

J'ai reçu un Raspberry PI3 avec une carte de 16 GO, un boîtier et 2 dissipateurs le tout pour ~65 euros (j'avais déjà l'alimentation de mon B+ et un convertisseur hdmi/vga)

J'ai installé sur la carte une version de Ubuntu Mate pour Arm.
https://ubuntu-mate.org/raspberry-pi/

Après le boot, j'ai une question qui me demande si je veux (...)

Forum Linux.debian/ubuntu Mauvaise manip résolution écran lubuntu -> écran noir

Posté par (page perso) . Licence CC by-sa.
0
5
fév.
2017

Bonjour,
je fais tourner une lubuntu 16.04.1 LTS sous virtualbox.

Comme je n'arrivais pas à avoir un vrai plein écran de la VM, j'ai manuellement modifié la résolution écran via le panneau de préférence Moniteurs. J'ai saisi la résolution native de mon écran. Et joyeusement redémarré.

Bien mal m'en a pris … Dorénavant, lors du boot de la VM, j'ai bien mon écran login, mais une fois loggé, écran noir avec pointeur de souris visible.

Je peux néanmoins ouvrir un (...)

Forum Linux.debian/ubuntu UEFI et GRUB

Posté par . Licence CC by-sa.
Tags : aucun
1
29
jan.
2017

Bonsoir à tous,

Ce week-end j'ai tenté d'installer le Windows 7 familiale original de mon pc portable de marque samsung.

L'installation de la partition principale de windows m'a automatiquement créé deux partitions :
-sda1 = EFI system type fat32
-sda2 =** Microsoft reserved !!**

Les partitions qui suivent possèdent l'OS Windows 7 et Debian Jessie :
-sda3 = Basic Data type ntfs (OS Windows 7)
-sda4 = Basic Data type ntfs (DATA_HOME compatible windows et linux via ntfs-3g) (...)