Forum LinuxFr.bug problème d'encodage ?

Posté par .
Tags : aucun
0
9
août
2004
Bonjour,

Je viens de voir, en reprenant le boulot ce matin, que LinuxFr passe très mal sur mon navigateur alors que c'était nickel la semaine dernière. Il y a eu un changement dans les sources des pages sur l'encodage des caractères ?

screenshot : http://cyberdivad.free.fr/linuxfrbug.png(...) (IE 5.1 MacOS 8.6)

Forum Linux.débutant Naja - logiciel FTP/newsreader, etc.

Posté par .
Tags : aucun
0
9
août
2004
J'ai essayé d'installer naja récemment avec grandes difficultés.
J'ai tout d'abord téléchargé le rpm qui va bien (naja-105-1.noarch.rpm), puis je me suis rendu compte qu'il fallait également installer qq librairies python (je recevais l'erreur : no OpenSSL).

Heureusement, sous Mandrake 10, j'en avais déjà qq unes. Mais bon, j'ai du tout de même installer pyOpenSSL-extended-0.5.1.tar.gz, la librairie de dev de python pour compiler ce dernier...
Bref galère...

Mais malgré tout cela, j'ai toujours une erreur à l'execution :

Traceback (most (...)

Forum Linux.debian/ubuntu plusieurs Xterm au lancement de Gnome

Posté par .
Tags : aucun
0
9
août
2004
Salut tout le monde,

je tiens à préciser que je suis débutant sous linux.

Lorsque je démarre debian, je me log avec GDM et quand Gnome se lance, il m'ouvre 3 fenêtres Xterm au milieu de mon bureau.
C'est pas très grave mais c'est juste que c'est pénible de les fermer à chaque fois.
Je comprend pas pourquoi il fait ça ?

J'aimerai savoir si c'est possible de le configurer pour qu'il n'en n'ouvre aucune.
Si c'est possible comment faire (...)

Forum Linux.général [KDE] Bug graphique bizarre depuis longtemps : cas désespéré

Posté par (page perso) .
Tags : aucun
0
8
août
2004
Salut à tous !

Depuis que j'utilises KDE (je crois depuis KDE 3.0), j'ai un bug graphique assez ennuyeux dans Konqueror.

Je m'explique : lorsque j'ai l'option Tooltip activée, je reste sur une icone et la tooltip d'informations apparait.

Si je scrolle avec la roulette de ma souris vers le bas ou vers le haut, une partie des icones qui étaient en dessous de la tooltip n'est pas raffraichie.

Voila un exemple :

1) Un konqueror dans un dossier quelconque (...)

Forum Programmation.c ecrire la liste des processus utilisateurs dans un fichier texte

Posté par .
Tags : aucun
0
8
août
2004
Salut à tous,
j'ai un problème, j'aimerai écrire la liste des processus d'un utilisateur dans un fichier et recuperer aléatoirement deux de ces numeros. je suis bloqué au niveau de la création du fichier. J'utilise le code suivant:
#include <stdio.h>
#include <stdlib.h>
#include <sys/types.h>
#include <unistd.h>

int main ()
{
/* Liste des arguments passés à l'appel system execvp*/
char* arg_list[] = {
"ps", /* nom du programme.*/
"-u",
"gadiri", //nom d'un utilisateur
"-o",
"pid",
"--no-headers",
">id_proc.txt", /* redirection vers (...)

Forum Programmation.web Divers problèmes de css....

Posté par .
Tags : aucun
0
7
août
2004
Hello !
Je suis en train de mettre en place un site destiné à la famille (pour l'instant), et je rencontre quelques soucis esthétiques et de compréhension du css, et c'est pourquoi je poste ici.
D'abord, un aperçu de la page à cet entroit : http://bouriaud.dyndns.org(...)
Sous le titre Menu, il y a un menu pliable/dépliable codé en css+js.
Ce que j'aimerai comprendre concernant le fonctionnement de cette fonctionnalité (réalisée par un click sur le lien référencé par le +) (...)

Forum Linux.général filesystem panic sur un lecteur de cartes flash

Posté par .
Tags : aucun
0
7
août
2004
Bonsoir,

J'ai migré récemment de Mandrake à Gentoo, et du kernel 2.4 au 2.6 par la même occasion, pour mon plus grand plaisir, excepté un problème assez frustrant: lorsque je transfère mes images d'une carte flash à partir d'un lecteur usb 1.1, il se produit systématiquement un filesystem panic après une dizaine d'images. Cela ne m'était jamais arrivé sous Mandrake, avec strictement le même matériel.

Alors qui faut-il accuser? le kernel? mauvais support ou mauvaise compilation? le matériel (c'est pourtant (...)

Forum Linux.général galerie photos + linux

Posté par (page perso) .
Tags : aucun
0
7
août
2004
Bonjour,
j'ai 500 photos, je voudrait en faire une galerie de photos en html. (Je peut pas utiliser du php, c'est pour mettre sur un CD-ROM).
Je voudrait pouvoir les trier les classer dans un autre ordre que celui définit par le système.
Existe t'il un programme qui permet de faire cela sous linux (surtout le classement)?
J'ai essayé Digikam, le tri il veux pas m'obéir, kamba j'y ai rien compris.

Merci d'avance

Forum Programmation.php Paralléliser du code PHP ?

Posté par (page perso) .
Tags : aucun
0
7
août
2004
Bonjour,

Je réalise de temps à autre des programmes PHP utilisant l'API de Google. Le problème de ce genre de programme, c'est qu'il passe un temps non négligeable à attendre que Google renvoie la réponse à la recherche faites. Donc, vu que chaque requête contient plusieurs appels à Google, le script PHP butte souvent sur un 'PHP Time Out'.

D'où je me demandais s'il était possible de faire plusieurs appels en même temps en PHP (paralléliser le code). De cette (...)

Forum LinuxFr.idées que mes journaux soit mon blog

Posté par (page perso) .
Tags : aucun
0
7
août
2004
Je m'explique :

Je viens de créer un blog et je ne voudrais pas éditer deux fois mes journaux.

Donc si un utilisateur fournit une adresse d'un atom (ou rss) dans ses préférences linuxfr.org, ses news pourront apparaître comme ses journaux sur linuxfr.org.
Il s'agit d'un hook au système de journaux de linuxfr.org. Celui si récupère les atom/rss sur mon blog et les présente sur le site comme s'ils s'agissaient de journaux linuxfr.org.

Il se pose un problème au niveau (...)

Forum LinuxFr.questions Sessions ?

Posté par (page perso) .
Tags : aucun
0
7
août
2004

Bonjour,

Depuis quelques jours, j'ai un problème avec l'authentification sur le site.

En effet, à chaque fois que je relance le navigateur (en gros, une fois par jour) je dois à nouveau m'authentifier. Et lorsque je m'authentifie à nouveau, les anciennes sessions, celle de la veille, et celles des jours précédents, sont toujours présentes, dans la page : http://linuxfr.org/user_sessions.html(…) . Par exemple, en ce moment, j'en ai 4.

Il semblerait que, dans les mêmes temps, j'ai du recréer un profil (...)

Forum Programmation.shell test sur le format de fichier

Posté par (page perso) .
Tags : aucun
0
7
août
2004
Bonjour,
Pour déterminer le format du fichier passer en argument d'un script, j'utilise : file $monfic | grep $monformat

Le probleme est qu'il s'agit d'archives j'ai donc comme format zip gzip et bzip2...

tout me sort en zip :(

J'ai essayé avec file $monfic | grep \<$monformat\> et la ça marche plus (else echo -e "impossible de déterminer le type de $monfic\n")

Question 1 : comment faire pour éviter la confusion entre ces chaînes ?

Question 2 : Y a-t-il (...)

Forum Linux.général Pas de son sous RTCW

Posté par .
Tags : aucun
0
7
août
2004
Bonjour,

Hello,

Comme j'ai une nouvelle machine, j'ai voulu voir ce que donne quake3 et wolfenstein :)

Malheureusement, impossible de faire marcher le son sous wolf...

Le probleme est le suivant :

------- sound initialization -------
/dev/dsp: Input/output error
Could not mmap /dev/dsp
------------------------------------
Sound memory manager started
Sys_LoadDll(/home/zerbro/.wolf/main/ui.mp.i386.so)...
Sys_LoadDll(/home/zerbro/.wolf/main/ui.mp.i386.so) failed:
"/home/zerbro/.wolf/main/ui.mp.i386.so: cannot open shared object file: No such file or directory"
Sys_LoadDll(/usr/local/games/wolfenstein/main/ui.mp.i386.so)... ok
Sys_LoadDll(ui) found **vmMain** at 0x49497548
Sys_LoadDll(ui) succeeded!

J'avais un probleme similaire avec quake 3, et j'ai (...)

Forum Linux.debian/ubuntu Drivers nVidia proprio

Posté par .
Tags : aucun
0
7
août
2004
Hi all,

Je tente désespérement d'installer les drivers nvidia proprio sous ma debian.

J'ai un kernel 2.4.26 et j'ai installer le paquet kernel-source-2.4.26.

Quand je lance le script d'installe:

./NVIDIA**.sh

Il me sort qu'il n'a pas trouvé de "kernel interface" précompilé pour mon système et qu'il va tenté de le compiler. Je met Yes et il me sort: "Unable to find the kernel source tree"

Je lui donne donc l'endroit ou sont installé les source:
./NVIDIA***.sh --kernel-source-path='/usr/src/kernel-source-2.4.26'

Toujours une erreur:
(...)