Forum Linux.débutant installation modem

Posté par .
Tags : aucun
0
31
août
2004
Bonjour à tous. Je viens d' installer une Suse 9.1 en étant totalement débutant. premier problème : pour installer mon modem (sagem 800) je tape la commande ./Install_All 2.6.4.52 et... syntaxe invalide ! Quelqu' un pourrait-il me donner la bonne commande ? merci par avance.

Forum Linux.mandriva MDK10.0 Video limité à 640x480

Posté par .
Tags : aucun
0
31
août
2004
Bonjour.

Je viens d'installer sur un Dell Optiplex GX 270, carte video Intel 828 la Mandrake 10.0 (fournit avec Login: du mois d'aout), mais la video reste déspérement en 640x480.
Si j'augmente la résolution avec Drakconf, le bureau s'agrandi mais je reste en 640x480 (le bureau se déplace avec la souris).
L'écran est un écran Dell LCD aussi, qui supporte le 1280x1024 à 60Hz.
Je ne sais pas quelle fréquence H et V supporte l'écran, n'ayant pas la doc (c'est (...)

Forum Linux.gentoo Notes d'install

Posté par (page perso) .
Tags : aucun
0
31
août
2004
Voila, je suis en train de m'installé une Gentoo[1] et pour un premier contacte avec cette distribution j'ai choisi une stage 1, parce que pour démouller c'est plus rigolo.

Machine : Athlon-XP 2000+, carte réseau q-tech à base de Via-RhineIII, SoundBlaster 128 (ensoniq 1371), CM asus A7V333 (Via KT333 + ide/raid Promise 20276), 768Mo de ram, CG asus V8460 (GeForce 4 Ti 4600) Freebox ethernet.

Quelques choix : Kernel 2.6.8.1, Dirvers Nvidia proprio (et pas nv)
Départ du live-cd[2] : (...)

Forum Linux.général Sony Vaio et CD audio

Posté par .
Tags : aucun
0
31
août
2004
J'ai un Sony Vaio PCG-K115S que j'utilise avec une Debian "Testing"

Cela va plutôt bien malgré quelques petits problèmes



Parmi les problèmes, je ne peux pas lire les CD audio
(pour les DVD aucun problème).
C'est je pense que c'est un problème lié à Sony qui veut sauver ses droits.


Y a-t-il une parade ?


Merci

Forum Linux.debian/ubuntu Problème d'url rewriting

Posté par (page perso) .
Tags : aucun
0
31
août
2004
Bonjour,

Je voulais testé ce fameux module d'apache, mais hélas, malgrès les milliers de tutorials présents sur le net, je n'arrive pas a le faire tourner chez moi.

Alors tout d'abord, j'ai bien dans mon modules.conf la ligne suivante :
LoadModule rewrite_module /usr/lib/apache/1.3/mod_rewrite.so

Si je rajoute une ligne AddModule mod_rewrite.c comme l'indque certains tuto, j'ai un warning me disant qu'il est déjà ajouté.

Ensuite j'ai un fichier plop.html et je veux que quand on tappe quelque_chose.rom, ca affiche plop.html

pour (...)

Forum général.général Modem adsl

Posté par .
Tags : aucun
0
31
août
2004

Bonjour,

Interrogation en 2 volets :

a) je possède un modem adsl Alcatel Speedtouch USB (aka la raie verte), et j'en ai toujours été content jusqu'à ce qu'hier, les yeux de la raie restent désespérément clos ;-( Ni le témoin USB ni le témoin de la ligne ne s'allume. Ma question est donc, avez-vous déjà rencontré ce problème, la bête est-elle définitivement bonne pour le recyclage ou puis-je espérer la ressusciter ?

b) dans le cas où le modem est mort, pourriez-vous (...)

Forum Linux.mandriva Combo imprimante et scanner

Posté par .
Tags : aucun
0
31
août
2004
Salut à tous, je viens de faire l'acquisition d'un combo EpsonStylus PhotoRX600 qui scanner et imprimante.
J'ai bien réussi à configurer l'imprimante, tout est nickel je l'ai partagée et tou fonctionne. Mon problème maintenant c'est le scanner, qui ne fonctionne pas malgré qu'il soit reconnu (enfin il me semble) avec la commnde scanimage -L j'obtiens ça:

device `epson:libusb:006:004' is a Epson PM-A850 flatbed scanner

mais quand je veux scanner j'obtiens toujours la même erreur.aussi bien avec Xsane que scanimage:
scanimage
(...)

Forum Programmation.php Export MySQL vers OOCalc

Posté par .
Tags : aucun
0
31
août
2004
Bonjour à tous,

Y'a t-il un moyen (simple de préférence) d'exporter une table MySQL vers un tableur OOCalc? J'aimerais ne pas passer par un CSV mais arriver nativement au format OOo...
Si qqun peut m'aider, merci beaucoup...

Forum général.général outil gratuit de statistiques de sites internet pour webmasters

Posté par .
Tags : aucun
0
31
août
2004
Bonjour,

Je souhaite faire connaître aux webmasters de sites web un outil gratuit (et libre GNU/GPL) de statistiques et mesure d'audience très complet, facile ET rapide à mettre en oeuvre. Il est actuellement la référence française de outils libres de statistiques : phpMyVisites.

phpMyVisites est une application libre de statistiques et de mesure d'audience de sites internet, développée en php/MySQL. Il propose de très nombreuses options d'analyses (visites, pages vues, suivi du visiteur, pays, résolutions, navigateur, OS, moteurs, mots clés, (...)

Forum Programmation.python bench : pourquoi python serait lent ?

Posté par .
Tags : aucun
0
31
août
2004
Bonsoir
Je viens de faire un bench à la mano vite fait afin de tenter de casser certaines idées reçues.
J'ai pris pour cela une fonction nulle qui vérifie si un nombre est premier, un bon nombre premier (4012009) et j'ai comparé python 2.3.3, perl 5.8.3, c++ (gcc 3.3.3) et python2.3.3+psyco1.2 (avec la commande time)
Les résultats parlent d'eux même :
Perl :
real 0m2.224s
user 0m1.644s
sys 0m0.015s

Python :
real 0m3.491s
user 0m2.436s
sys 0m0.186s

cpp :
real (...)

Forum Linux.débutant kdm, environnement X non accessible

Posté par .
Tags : aucun
0
31
août
2004
Bonjour à tous,

Lorsque je démarre mon pc et que je tape(en root), "kdm" et que j'entre mon user et mot de passe et que je choisi un environnement dans ma liste(kde, gnome, blackbox, fluxbox, rox, etc...), et que je valide "connexion", mon écran devient noir quelques secondes et revient à ma fenêtre "kdm" me demandant encore mon login etc... peut importe l'environnement que je choisi.

Que faire pour retrouver ces environnement, pour que je puisse démarrer mes différent Xwindow (...)

Forum Linux.mandriva Cherche distro désespérément...

Posté par .
Tags : aucun
0
31
août
2004
Bonjour,
Après avoir démarré avec la RedHat 4.2 je suis passé chez Mandrake depuis la 5.3 et aujourd'hui je suis en 10.0.
Quelle ne fut pas mon horreur en voyant que Kde 3.3 n'était pas dispo !
Même les débianeux se foutaient de ma g...
Le but de mon faux rhum c'est de savoir s'il existe une distro stable qui évolue au fil du temps et non par paliers tous les 6 mois. Je préfère avoir quelques bugs de temps (...)

Forum Linux.général Capability

Posté par .
Tags : aucun
0
30
août
2004
Hello !

Depuis le 2.6.8, il faut avoir cap_sys_rawio pour envoyer des commandes raw scsi ( ce qui est logique somme tout ). Mais comme pas mal d'application user-space s'ammusent à balancer des commandes raw scsi à tout va, ce nouveau kernel fou un peux la zone.

Heureusement, certaines peuvent êtres setuid-root et patché afin de droper tous les droits sauf cap_sys_rawio (et ce, dès les premières lignes de main(), donc pas de trou de sécu ) , malheureusement d'autres (...)