Forum Linux.debian/ubuntu probleme reseau ad-hoc

Posté par .
Tags : aucun
0
8
fév.
2011
Bon je vouis explique mon probleme. Je cherche a creer un reseau ad-hoc. Jusque la pas de probleme. J'utilise NM pour faire cela et ca fonctionne jusqu'au moment ou je veux me connecter internet a partir du deuxieme ordis.

Ce qui fonctionne:

1 ordi:

- connection internet cable
- creation et connection ad-hoc

2 ordi:

- connection sur le reseau ad-hoc du 1 ordi
- ping et ssh sur l'adresse IP du reseau ad-hoc 1 ordi

Ce qui ne fonctionne (...)

Forum Linux.général question virtualisation

Posté par .
Tags : aucun
1
29
avr.
2010
J'ai une question a faire aux specialistes de la virtualisation.

Dans mon boulot on developpe des codes de calculs (entre autre) et la question se pose sur l'impact a ce niveau la si cela se faisait dans un environnement virtualise. En gros quels sont les pertes de performances sur du calculs brutes.

La raison pour laquelle on pense a virtualiser tout cela c'est que l'on doit faire le meme style de calculs sur une vingtaine de machine differente en utilisant (...)

Forum Programmation.python probleme avec PyQt4 et les signaux

Posté par .
Tags : aucun
0
15
oct.
2009
Salut, je commence a tenter la programmation GUI et je me met a PyQT4. J'ai un probleme bete. Mon logiciel fonctionne bien sauf sur un point. J'ai mis un bouton reset et du coup si j'ai un champ a editer et que je clic sur return cela me declanche le signal clicked pour reset. Cela me semble assez bizarre. Est-ce un comportement normal? Si oui comment faire pour faire en sorte de declencher reset uniquemet quand je clic dessus? Voila (...)