Forum Linux.debian/ubuntu Quelque problème sur mint

Posté par . Licence CC by-sa
Tags :
0
2
mar.
2017

Salut tout le monde si quelqu'un puisse m'aider sur linuxmint que je vient d'installer sur ma machine et que je suis très satisfait sauf sur 3 points
1 trop de mise à jour du système classer de 1 a 5 et je télécharge que 1/2/3 le 4/5 son dangereux et à la fin ça bug souvent avec code erreur
2 je suis pas satisfait de la résolution 1300max ç peut
3 appelé wine et playon inutile et impossible à faire (...)

Forum Linux.debian/ubuntu Compatibilite

Posté par . Licence CC by-sa
Tags : aucun
1
1
mar.
2017

Bonjour
Je songe à me tourner vers Linux debian Ubuntu.
Je me demande que va t'il se passer avec mes fichiers existants et que j'ai encore besoin d'utiliser
Jai des fichiers excell et Windows créés il y a plus de 18 ans
( depuis office 97 à office 2010 …)

Est ce que je vais devoir totalement convertir toutes ces fichiers ou si je pourrais continuer de travailler avec ces fichiers

Forum Linux.debian/ubuntu Requêtes étranges (referant venant de projet libre)

Posté par . Licence CC by-sa
Tags : aucun
1
1
mar.
2017

Mon forum reçoit des requêtes avec des referer étranges.
J'ai l'habitude de voir des spams envoyer des faux referer renvoyant vers des publicités voir des attaques en ligne mais là je ne comprends pas trop (peut-être une blague d'un linuxfrien ^ ^ )

Donc depuis que j'ai posté mon tuto sur la conception d'une camera de surveillance avec un raspberry pi, des bots utilisant des IP différentes font certains jours des wget avec comme referer :

Attention, certains liens pourraient (...)

Forum Linux.debian/ubuntu CPU INFO

Posté par . Licence CC by-sa
Tags : aucun
1
24
fév.
2017

Bonjour a tous

J'ai un Athlon II x3 450 sur une carte mère asus m4a88tdv-evo-usb3, avec Mint 18.1 KDE, après diffèrent test, je me suis rendu compte avec en premier lieu avec ksysguard qu'un seul cœur était détecté sur 3, j'ai testé la config auparavant (windows10) est les 3 cœurs était bien présent.

J'ai trouvé une commande pour avoir les infos sur le cpu pour contrôler les données de ksysguard

voici le retour :

joffrey@joffrey-bureau ~ $ cat /proc/cpuinfo**

    processor
(...)

Forum Linux.debian/ubuntu gimp2.9

Posté par . Licence CC by-sa
Tags :
0
21
fév.
2017

Bonjour
soucis avec gimp 2.95 après activation du ppa pour ubuntu

manip :
j'ouvre une image en 16bits
je crée un calque transparent dans lequel j'ajoute un dégradé de gris
j'utilise un masque de fusion "overlay"
je visualise l'effet puis je valide…
Au moment d'exporter l'image modifiée tout se passe bien sauf que celle-ci est revenue à son état initial
impossible de fusionner le calque ou même d'aplatir l'image.

Une idée ? merci

Forum Linux.debian/ubuntu question clonezilla

Posté par . Licence CC by-sa
Tags : aucun
0
12
fév.
2017

bonjour a tous a toutes

donc ma question es sur le logiciel clonezilla que j' ai utiliser il y a peux de temps pour cree une sauvegarde de mon dd 1TO…..

j' aimerai acceder a cette sauvegarde simplement en apuyant sur une touche aux demarage…

j' ai vue dans un centre pour personne handicaper ou il avais des ordinateur et il falais apuyer sur F11 pour lancer la restauration!

je ne savais quel logiciel il utiliser enfin bref je ne (...)

Forum Linux.debian/ubuntu insertion caractères spéciaux

Posté par . Licence CC by-sa
Tags : aucun
0
10
fév.
2017

Bonjour à tous
J'aimerais insérer la ligne suivante à la fin d'un fichier nommé script1.sh

aujourd'hui c'est mon tour

la présence du caractère spécial ' m’empêche de le faire.
J'ai écrit la commande suivante:

sed -i '$a\'aujourd'hui c'est mon tour' script1.sh

ça ne marche pas

J'ai aussi essayé
sed -i '$a\'aujourd\'hui c\'est mon tour' script1.sh

Qui ne marche aussi pas

help svp

Forum Linux.debian/ubuntu SteamOS blocage sur le logo

Posté par . Licence CC by-sa
Tags : aucun
0
9
fév.
2017

Bonjour, aujourd'hui je suis un peu dans l'embarras car en effet j'ai installé Steam OS avec succès ayant jouer et rebouter ma machine plusieurs fois, apres un shutdown Steam OS reste bloqué sur le logo Steam ou démarre tous les 10 minutes en restant bloqué sur le logo. J'ai essayé plusieurs manipulations dans le BIOS sans succès. Avez-vous une solution ?

Merci beaucoup !

Forum Linux.debian/ubuntu Ubuntu ne démarre plus

Posté par . Licence CC by-sa
Tags : aucun
0
8
fév.
2017

Bonjour à tous,

Depuis hier, mon Ubuntu ne démarre plus. Je pense que le problème vient du démarrage (car j'ai accès à tous mes fichiers Linux à partir de Windows). J'ai fait un boot-repair avec "la version d'essai" d'Ubuntu mais ça n'a rien donné.
L'erreur est la suivante :
britty.service
A start job is running for dev-disk-by\x2duuid-ACEA.… (41s / 1min30)

Voici le log :

Merci d'avance pour votre aide :)

Forum Linux.debian/ubuntu Ubuntu Mate sur PI

Posté par . Licence CC by-sa
Tags : aucun
3
7
fév.
2017

Voici un retour sur mon expérience d'un portage de Gambas3/Laurux sur un Raspberry PI3.
En souhaitant que cela puisse intéresser/aider quelqu'un sur ce forum.

J'ai reçu un Raspberry PI3 avec une carte de 16 GO, un boîtier et 2 dissipateurs le tout pour ~65 euros (j'avais déjà l'alimentation de mon B+ et un convertisseur hdmi/vga)

J'ai installé sur la carte une version de Ubuntu Mate pour Arm.
https://ubuntu-mate.org/raspberry-pi/

Après le boot, j'ai une question qui me demande si je veux (...)

Forum Linux.debian/ubuntu Mauvaise manip résolution écran lubuntu -> écran noir

Posté par (page perso) . Licence CC by-sa
0
5
fév.
2017

Bonjour,
je fais tourner une lubuntu 16.04.1 LTS sous virtualbox.

Comme je n'arrivais pas à avoir un vrai plein écran de la VM, j'ai manuellement modifié la résolution écran via le panneau de préférence Moniteurs. J'ai saisi la résolution native de mon écran. Et joyeusement redémarré.

Bien mal m'en a pris … Dorénavant, lors du boot de la VM, j'ai bien mon écran login, mais une fois loggé, écran noir avec pointeur de souris visible.

Je peux néanmoins ouvrir un (...)

Forum Linux.debian/ubuntu UEFI et GRUB

Posté par . Licence CC by-sa
Tags : aucun
1
29
jan.
2017

Bonsoir à tous,

Ce week-end j'ai tenté d'installer le Windows 7 familiale original de mon pc portable de marque samsung.

L'installation de la partition principale de windows m'a automatiquement créé deux partitions :
-sda1 = EFI system type fat32
-sda2 =** Microsoft reserved !!**

Les partitions qui suivent possèdent l'OS Windows 7 et Debian Jessie :
-sda3 = Basic Data type ntfs (OS Windows 7)
-sda4 = Basic Data type ntfs (DATA_HOME compatible windows et linux via ntfs-3g) (...)

Forum Linux.debian/ubuntu Commande Linux qui permet de copier un fichier vers différents dossiers

Posté par . Licence CC by-sa
Tags : aucun
0
29
jan.
2017

Bonjour à tous
Je suis débutant sous linux
J'aimerais copier un ficher et coller dans plusieurs dossiers différents. Exemple je veux copier mon_fichier pour coller dans dossier_1 dossier_2 dossier_3 etc. tous contenus dans dossier_parent. Je ne sais pas si quelqu'un peut m'aider.
merci!

Forum Linux.debian/ubuntu Difficultés avec serveur et client VPN

Posté par . Licence CC by-sa
1
28
jan.
2017

Bonsoir à toutes et tous,

J'ai loué pour ma fille (et pour moi) un VPS chez OVH.

J'ai installé un VPN sur ce VPN suivant ce tutoriel : Turoriel VPN.

Selon les tests avec client.cfg et server.cfg, je n'ai aucune erreur.

Les DNS employés par défaut sur la configuration d'easy-rsa sont ceux d'openvpn.

Lorsque je veux naviguer sur le web avec ceux-ci, très peu de pages s'ouvrent, je ne peux même pas faire de recherches.

J'ai essayé de remplacer (...)

Forum Linux.debian/ubuntu Configuration de mails : forward vers plusieurs boîtes et anti-spam

Posté par . Licence CC by-sa
1
28
jan.
2017

Bonjour,
Je suis un lecteur régulier du forum, mais voici mon premier post…

J'ai un serveur de mails sur lequel je voudrais :
- conserver une copie locale du mail
- forwarder les mails vers une adresse externe
- marquer / filtrer les spams

J'ai configuré le serveur avec les logiciels classiques (typiquement en suivant
https://help.ubuntu.com/lts/serverguide/mail-filtering.html ) : postfix / clamav / spamassassin / …

Postfix a un fichier /etc/postfix/virtual qui permet de conserver le mail en local et de (...)

Forum Linux.debian/ubuntu Mise à jour flash player

Posté par . Licence CC by-sa
Tags : aucun
0
24
jan.
2017

Bonjour,
Je n'arrive pas à lire certaines vidéos en ligne au motif que flash player est obsolète (j'utilise Firefox ou Opera). Le problème est que je tombe sur une page inexistante quand je veux télécharger la mise à jour à partir du site d'Adobe (je choisis les paquets .deb).
Si qqu'un a la parade, merci d'avance !

Forum Linux.debian/ubuntu [Postfix] Tester une configuration

Posté par (page perso) . Licence CC by-sa
1
16
jan.
2017

Bonjour à tous,

Je dispose aujourd'hui d'un serveur sur lequel j'aimerais placer un postfix pour héberger quelques noms de domaine.

Evidemment première étape, la documentation de Postfix, qui correspond bien à mon objectif (plusieurs domaines, utilisateurs virtuels). C'est très bien expliqué, et avec la documentation sur l'architecture du système ça passe très bien.

Maintenant, je passe sur la partie sur l'authentification SMTP, afin de pouvoir envoyer les mails depuis un PC sur Internet. Pour ne pas créer un serveur (...)

Forum Linux.debian/ubuntu éteindre l'écran

Posté par . Licence CC by-sa
1
16
jan.
2017

Bonjour,
J'ai un orange pi pc plus avec une armbian. Je veux pouvoir éteindre l'écran après une période d'inactivité mais je n'y arrive pas.

J'ai changé la configuration DPMS:
Section "Monitor"
Identifier "Monitor0"
Option "DPMS" "true"
EndSection
Section "ServerFlags"
Option "BlankTime" "0"
Option "StandbyTime" "0"
Option "SuspendTime" "0"
Option "OffTime" "1"
EndSection

L'écran devient noir après 1mn mais il n'est pas vraiment éteint (en veille). Il reste gris foncé et en fait il consomme autant que s'il n'y avait pas (...)

Forum Linux.debian/ubuntu Problème ceph

Posté par . Licence CC by-sa
0
12
jan.
2017

Bonjour tout le monde,

nous maquettons actuellement pour tester ceph en suivant le tuto suivant

Nous avons aussi suivi d'autres auparavant mais malheureusement nous avons la même erreur lors de l’exécution de la commande suivante:

ceph status
2017-01-12 12:27:32.857180 7f0a745d1700 -1 auth: unable to find a keyring on /etc/ceph/ceph.client.admin.keyring,/etc/ceph/ceph.keyring,/etc/ceph/keyring,/etc/ceph/keyring.bin: (2) No such file or directory
2017-01-12 12:27:32.857320 7f0a745d1700 -1 monclient(hunting): ERROR: missing keyring, cannot use cephx for authentication
2017-01-12 12:27:32.857371 7f0a745d1700  0 librados: client.admin
(...)

Forum Linux.debian/ubuntu Paquet debian 8 et commande echo

Posté par . Licence CC by-sa
Tags : aucun
1
10
jan.
2017

Bonjour,

j'ai un problème d'affichage d'une commande "echo" lors de l'installation d'un paquet Debian.
Dans le postinst du paquet est utilisé la commande echo avec l'option -e pour pouvoir afficher des informations avec une couleur, ex:

echo -e "\\033[1;31m" "ERR - génération du dh pour le certificat"

Cela fonctionnait très bien en compilant sous Debian 7,
mais sous Debian 8, je me retrouve avec l'affichage du -e dans le terminal.

Quelqu'un aurait-il une idée pour corriger cela, ou même un (...)