Forum Linux.debian/ubuntu [resolu] choix de son OS au démarrage

Posté par . Licence CC by-sa
Tags : aucun
1
1
jan.
2017

bonjour a tous……vue que je n' arriver pas a instaler mxgp sous linux je suis repasser a windows et j' ai instaler ubuntu sur un disque dur diferant de celui de windows et mon soucie ces que je peux pas selectionner sur quel os je veux demarer "pas de grub" bref j' explique les operation que j' ai effectuer…..j' ai instaler windows sur mon disque dur de 1TO je les donc configurer et tout es ok !

j' ai voulue instaler (...)

Forum Linux.debian/ubuntu 2 infos dans Conky

Posté par . Licence CC by-sa
Tags : aucun
0
1
jan.
2017

Bonjour,
je cherche à écrire mon fichier .conkyrc pour intégrer des infos météo toutes simples:
lever du soleil =
coucher du soleil =

j'ai vu sur certains fichiers LUA que les sites météo sur lesquels on va chercher les données fournissent ces infos.

Or, je ne souhaite que ces infos. Et les archives tar.gz de LUA que je dois télécharger pour faire afficher 2 petites infos sont bourrées de scripts et d'indications de logiciels à installer… ce qui me parait (...)

Forum Linux.debian/ubuntu Mise en oeuvre d'un serveur mail de 5 à 50 adresses mails max

Posté par . Licence CC by-sa
Tags : aucun
0
1
jan.
2017

Bonsoir à tous,

J'ai effectué quelques recherches concernant la mise en oeuvre d'un serveur mail sous Debian Jessie 8.6 dont voici les principales étapes :

1-Choisir les serveurs de mails parmis une liste exhaustive : https://fr.wikipedia.org/wiki/Liste_de_serveurs_de_mail

Jusqu'ici, j'ai vu ce tuto postfix, dovecot, : https://debian-facile.org/doc:reseau:postfix

Après il y a citadel, … je ne sais pas vers quoi me tourner. Yunohost mais pour X adresses mails je ne suis pas sur que ça soit une "excellente idée".

2-Acheter un nom de (...)

Forum Linux.debian/ubuntu jeux linux

Posté par . Licence CC by-sa
Tags : aucun
0
31
déc.
2016

Bonjour a tous..

Juste une petite question…Comment faire pour instaler mxgp….Je dispose de l' iso mxgp qui es graver sur dvd et du logiciel pour ubuntu wine mais quand je l' instale et que j' essaye de le lancer ca me met une erreur…comment faire pour coriger cette erreur ?

Je suis sous linux ubuntu 16.04 LTS

Merci pour votre aide.

Forum Linux.debian/ubuntu Problème connection

Posté par . Licence CC by-sa
Tags : aucun
0
30
déc.
2016

Bonjour à toutes et à tous.
Tout d'abord je vous souhaite de bonne fêtes.
Maintenant voilà j'ai installé en dual-boot avec windows 10 la version 14.04 d'Edubuntu.
Mais en allumant mon pc sous ce dernier. Surprise, je n'ai aucune connection à internet (ethernet ET wifi). Concernant le wifi je pense que le pc ne reconnait pas ma carte wifi. Et concernant l'éthernet je ne suis meme pas sur que le rx45 soit detecter mais je le suppose. Je me suis (...)

Forum Linux.debian/ubuntu pas de grub au démarrage dual boot Windows/Kali linux 2

Posté par . Licence CC by-sa
Tags : aucun
0
30
déc.
2016

Bonjour chère Communauté Linux ! J'ai décidé d'apprendre le hacking éthique car cela me passionne :D Donc ayant Windows je me suis dit que le meilleur OS pour débuter dedans serait bien-sur OS X… plus sérieusement Kali Linux 2.0 ! Donc comme j'adore jouer je ne peux pas me permettre d'enlever windows, donc rien de mieux que de faire un dual boot ( car sous émulateur… x) ) ! Donc j'ai télécharger kali linux ( sur le site officiel) et j'ai créer un (...)

Forum Linux.debian/ubuntu Problème configuration VPN serveur dédié

Posté par . Licence CC by-sa
Tags : aucun
0
30
déc.
2016

Bonjour,
Voilà j'ai écumé des tutos et ça fait 2 jours que je m'arrache les cheveux, je souhaite créé un serveur VPN sous mon serveur dédié ubuntu, apparemment le client se connecte (sur windows) mais le PC n'a pas de connexion internet. Je penche sur un problème de routage, j'utilise le port tcp 443 qui est ouvert dans le pare feu du serveur.

Merci pour votre précieuse aide ^

Voici mes fichiers conf:

conf server:

#
# Fichier de configuration
(...)

Forum Linux.debian/ubuntu Paquets cassés

Posté par . Licence CC by-sa
Tags : aucun
0
29
déc.
2016

Bonjour,

Depuis peu j'ai deux paquets qui sont cassés il s'agit du paquet "skype (version 4.3.0.37)" et du paquet "wine 1.8 (version 1:1.8.0)".
De plus depuis un peu plus longtemps le logithèque ne marche plus, il y a également un sens interdit dans la barre de tache.
Quand je lance le gestionnaire des paquets et que je sélectionne ces deux paquets pour la suppression il y a un message d'erreurs qui apparaît : il y a marqué: toute les modifications (...)

Forum Linux.debian/ubuntu Fusion interactive des fichiers de configuration lors d'une mise à jour

Posté par . Licence CC by-sa
Tags :
2
22
déc.
2016

Bonjour à tous,

J'utilise des Debian et Ubuntu depuis un moment et je fais régulièrement et consciencieusement les mises à jour; mais il y a un truc qui me gène depuis des années: Le cas où j'ai modifié un fichier de configuration.

dpkg (ou le script de postinstall du paquet) détecte que j'ai modifié le fichier de configuration et me propose plusieurs choix que tous les admins connaissent bien: Prendre le nouveau fichier livré, conserver mon fichier, et afficher un (...)

Forum Linux.debian/ubuntu rsync ?

2
21
déc.
2016

Bonjour,

J'utilise rsync pour sauvegarder mes photos et autres musiques entre deux disques durs pour éviter le Raid 0 et tout va bien.

Par contre quand je fais la même opération sur un disque externe USB3 la copie est faite, mais si je déconnecte ce disque et que je le reconnecte, si je relance rsync, il me recopie tout une nouvelle fois ? Pourtant c'est les mêmes fichiers ? Est-ce qu'il y a une option pour éviter ça ? Je n'ai pas trouvé (...)

Forum Linux.debian/ubuntu Thème Mint-Y

Posté par . Licence CC by-sa
Tags : aucun
0
20
déc.
2016

Bonjour,

À cause d'un festival de bugs présent sur Mint 18 et 18.1, j'ai dû réinstaller la version 17.3 (fonctionne parfaitement). Comme j'aime bien le thème Mint-Y de la version 18, j'ai copié-collé les dossiers du thème et des icones Mint-Y sur 17.3, mais ça fonctionne partiellement, car il est dit :

Ce thème n'aura pas l'aspect souhaité car le moteur de thème GTK+ requis "adwaita" n'est pas installé.

Hors, où trouver ce moteur de thème ? Merci pour votre aide.

Forum Linux.debian/ubuntu Virtualisation d'une partition physique vers un volume LVM

Posté par . Licence CC by-sa
Tags : aucun
1
7
déc.
2016

Bonsoir à tous,

Je suis l'heureux possesseur d'un LENOVO E450 fraîchement acquis. C'est mon premier pc portable personnel ! J'en suis tout content !
J'ai pris ce modèle car fonctionnant avec un chipset/processeur Intel, je pariai que tout fonctionnerait "out of the box" => paris gagné, et j'en suis satisfait.
Dans le prix d'achat est compris Windows 10 que je souhaite conserver afin d'avoir la possibilité de pouvoir connaître les possibilités offerte par l'OS.
Je n'en ferai pas (à priori) mon OS (...)

Forum Linux.debian/ubuntu problème après mise à jour

Posté par . Licence CC by-sa
Tags : aucun
0
4
déc.
2016

Bonjour,
Après la dernière mise à jour du kernel d'Ubuntu, je ne peux plus me connecter à ma session. J'arrive sur la page d'accueil d'Ubuntu (ma photo de bureau à disparu) mais quand je rentre mon mot de passe, le système ne veux pas se connecter à ma session (sans me dire que mon mot de passe est faux).
Avec ctrl+alt+f1 je peux me connecter à mon terminal sans soucis. J'ai tout remis à jour et tout semble correct.

Est-ce (...)

Forum Linux.debian/ubuntu Connexion en SSH

Posté par . Licence CC by-sa
0
3
déc.
2016

Bonjour, ou bonsoir :)
Je débute dans linux, et je rencontre un problème avec SSH.
Je souhaiterais faire profiter un ami de ma raspberry à distance, je lui ai donc créé un utilisateur "UTILISATEUR" avec un mot de passe "MOT DE PASSE". J'ai ouvert le port 22 de ma box via NAT, afin de lui permettre de se connecter. SSH est activé par défaut sur Raspbian, pas besoin d'installer de paquets.

Il réussit à se connecter via l'ip publique de (...)

Forum Linux.debian/ubuntu Proxmox serveur Kimsufi

Posté par . Licence CC by-sa
Tags : aucun
1
1
déc.
2016

Bonjour,

Après plusieurs heures de recherches je me tourne vers vous pour vous demandez de l'aide..

je possède donc un serveur kimsufi, avec proxmox d'installer dessus, j'aimerais créer des machines virtuelles accessibles depuis l'extérieur (par exemple sur une machine il faut que le port 20000 soit accessible depuis l'extérieur et sur une autre machine le port 8080 par exemple…)

Mais je ne trouve pas comment faire, des règles de routage ? un pfsense ?

Merci de m'éclairer et si jamais un tuto (...)

Forum Linux.debian/ubuntu Stretch en live USB

Posté par (page perso) . Licence CC by-sa
Tags :
0
29
nov.
2016

Salut,

J'envisage de faire un essai avec une Debian + Cinnamon.
J'ai trouvé un ISO pour Jessie + Cinnammon … qui fonctionne bien (sans l'avoir installé) .

Mais comme j'ai lu (dans un autre post) que Stretch est très stable, j'aurai bien essayé directement Stretch : existe-t'il un ISO de Stretch en live USB avec Cinnamon ?

Merci d'avance,
L@u

Forum Linux.debian/ubuntu Script bash et BDD

Posté par . Licence CC by-sa
Tags : aucun
0
28
nov.
2016

Bonjour,
J'ai un Debian 8 avec une base de données mysql, je voudrais savoir si il est possible de faire un script de rappel. par exemple :
Si j'inscris un utilisateur X le 01/01/2016, Je souhaite avoir un rappel le 01/01/2017 par mail pour me signaler que l’utilisateur est inscrit depuis 1 an.

Je ne souhaite pas un script tout fait mais plus une orientation ou chercher, car je n'ai aucune idée de comment inclure des bdd dans des scripts (...)

Forum Linux.debian/ubuntu Débit ridicule HD et SSD (suite)

Posté par . Licence CC by-sa
Tags : aucun
3
25
nov.
2016

Salut,

J’ai acheté il y a quelques mois une nouvelle carte mère, et depuis j’ai des débits pourris avec le disque dur et le SSD.

Version résumée : on dirait que le FS (ext4) torpille son débit au bout de quelques heures/jours d’uptime. Est-ce que quelqu’un a déjà vu ça ?

Version détaillée :

Juste après le boot, les disques fonctionnent à une vitesse normale. Puis les perfs deviennent dignes de l’usb 1 (sans exagération ^^ ). Par moment ça revient (...)

Forum Linux.debian/ubuntu rc.local

Posté par (page perso) . Licence CC by-sa
0
24
nov.
2016

Bonjour,
J'essaie de lancer des logiciels au démarrage de ma Debian Jessie, avec le fichier rc.local, mais ça ne fonctionne pas (je ne retrouve pas de session screen). Cependant, quand je lance rc.local manuellement, ça fonctionne comme attendu… Le script est bien exécuté au démarrage.
Est ce qu'il y a une erreur dans le fichier de conf?
Je ne trouve pas mon erreur, pourtant j'ai stfw.

#!/bin/sh -e
#
# rc.local
#
service mpd stop &
sleep 5
su ted
(...)