Forum Linux.debian/ubuntu Problème persistance kali - clef usb bootable

Posté par . Licence CC by-sa
0
30
oct.
2017

Bonjour à tous,

Après avoir écumé le net à la recherche d'un solution, je m'en remets à poster ici. J'ai déjà vu un sujet ressemblant mais ce dernier ne contenait ni réponses et divergeait légèrement de mon cas.

Mon but: pouvoir lancer Kali en persistence mode à partir d'une clef USB sur mon ordinateur personnel. Cette dernière est déjà configurée comme il faut (elle fonctionne sur un autre ordinateur [fixe]). Je peux lancer mon installation avec virtualbox sur mon ordinateur (...)

Forum Linux.debian/ubuntu grub error: `symbol_efi_secure_boot' not found

Posté par . Licence CC by-sa
0
28
oct.
2017

Bonjour,
j'avais un dual-bool entre Windows 8 et Debian avec un GRUB qui marchait bien.
Après j'ai installé Archlinux dans une partition chiffrée, à l'installation il a reconfiguré le GRUB sans y remettre Windows.
J'ai alors utilisé un live USB de boot-repair, qui a trouvé Windows et Debian mais malheureusement pas Arch.
Et quand je boot sur Debian le GRUB me dit:

error: `symbol_efi_secure_boot' not found.

alors que j'avais essayé avec et sans l'option SecureBoot de boot-repair, et que j'avais (...)

Forum Linux.debian/ubuntu Demande du mot de passe ubuntu 17.10

Posté par . Licence CC by-sa
Tags : aucun
1
28
oct.
2017

Bonjour,
Sous Ubuntu 17.10, j'avais enlevé la demande d'identification quand je démarre. Ce matin, il me demande mon mot de passe, je le rentre et surprise, mon mot de passe n'est pas reconnu,
j'ai testé aussi en clavier qwerty, idem.
Du coup je ne peut plus me connecter. Existe t'il une solution ? Suis dans la panade.
Bilou

Forum Linux.debian/ubuntu lftp > output_file --> problème output_file vide

Posté par . Licence CC by-sa
Tags :
0
25
oct.
2017

Bonjour,

J'ai un problème pour récupérer la sortie standard d'une commande lftp exécuté à partir d'un script shell sans avoir de soucis en exécutant cette même commande directement sur mon bash :

Lancement manuel :
~$ lftp -u 'user','passwd' ftp://x.x.x.x -e "set ssl:verify-certificate false ; mirror -e -n -P 3 / x.x.x.x/johndoe/ ; quit" > 'log/johndoe.log'
~$ cat log/johndoe.log
Total : 365 répertoires, 1050 fichiers, 0 liens symboliques

Si je lance « root@aaaaa:/srv/scripts# su -l -c "tk_lancement.sh" toto » qui contient :

....
TIMER="`date
(...)

Forum Linux.debian/ubuntu sortie hdmi

Posté par . Licence CC by-sa
Tags : aucun
0
21
oct.
2017

Bonjour je poste ce message car je souhaiterais en savoir un peu plus sur la sortie hdmi sous debian.
Lorsque je connecte mon ordinateur à un écran en hdmi l'écran de mon ordinateur devient noir et l'écran auquel je viens de me connecter m'affiche mon fond d'écran Mate.
J'ai entendu parler d'installation de pilote toutefois je n'ai pas réussi à en savoir réellement plus à ce sujet, c'est pour cela que je m'adresse à vous.

Forum Linux.debian/ubuntu Clevo N350DW System Halted à l'extinction

Posté par . Licence CC by-sa
0
18
oct.
2017

Bonjour à tous,
j'ai une toute nouvelle machine Clevo N350DW, qui rencontre des soucis:
- à l'extinction: System Halted et la Carte mère reste allumé
- la batterie n'est pas détecté, le system ce croit uniquement en secteur.

J'en ai déduis à un problème d'ACPI et malgrès les quelques manipulation trouvé sur le net, rien ne fonctionne.

J'ai effectué plusieurs test de distribution et de kernel, je rencontre toujours les même soucis.

Avez vous rencontrer ce problème sur ce type (...)

Forum Linux.debian/ubuntu Empaqueter une appli dans docker

Posté par . Licence CC by-sa
3
17
oct.
2017

Bonjour à tous,

Je fais parti des développeurs de YaDICs. Ce soft n'aura plus d'améliorations car il répond au besoin. La chaîne de compilation est super chiante à remettre au goût du jour à chaque fois qu'une nouvelle version d'un distribution sort on a peur de ne plus réussir à compiler. Nous n'arrivons plus à compiler sur la dernière debian par exemple.

Nous n'avons plus vraiment les ressources internes en ce qui concerne le C++ et CMake ainsi nous (...)

Forum Linux.debian/ubuntu Applet de mon tableau de bord disparue dans Linux Mint !

Posté par . Licence CC by-sa
Tags : aucun
0
14
oct.
2017

Bonjour :)

Linux Mint « Serena » 18.1
L'applet par défaut ntpdate a disparu de mon tableau de bord.
Pourtant il est installé.
Voilà ce que cela donne la commande ntpdate vers 16:40 le 14 Octobre 2017 :

~ $ ntpdate
14 Oct 16:44:33 ntpdate[6425]: no servers can be used, exiting

Merci d'avance pour votre aide.

Forum Linux.debian/ubuntu Bug Nautilus

Posté par . Licence CC by-sa
0
12
oct.
2017

Bonjour
Je suis actuellement sur Kali-Linux en architecture 64 bits
j'ai un problème, quand je tape nautilus dans un terminal j'obtient :

nautilus: symbol lookup error: /usr/lib/x86_64-linux-gnu/libgnome-autoar-0.so.0: undefined symbol:
archive_entry_is_encrypted

En plus , je n'ai plus de bureau je n'ai plus accès à mes fichiers

Pouvez-vous m'aider ?

Forum Linux.debian/ubuntu Glusterfs-server - pourquoi l'arbitre se rempli-t-il de données ?

Posté par . Licence CC by-sa
2
10
oct.
2017
  1. Quelqu'un saurait-il pourquoi l'arbitre de mon volume Glusterfs (replica 3 arbiter 1) se rempli de données?

  2. N'est-il pas censé stocker uniquement des fichiers vide?

  1. Quand vous tapez "gluster volume info", vos volumes avec arbitre sont-ils aussi affiché comme de vulgaire replica 3? (moi ça indique "Number of Bricks: 1 x 3 = 3" et dans les infos n'est pas indiqué quel bricks est l'arbitre bref rien à voir avec se qui est indiqué (...)

Forum Linux.debian/ubuntu xmodmap et redémarrage

0
6
oct.
2017

Salut,

Pour pouvoir utiliser le point du pavé numérique (comme séparateur décimal aka virgule) dans LibreOffice, je dois taper la commande :
$ xmodmap -e 'keycode 91 = KP_Delete KP_Decimal'

Ça fonctionne bien (si je tape la commande dans un terminal et que je lance LibreOffice depuis le terminal), mais j'aimerai ajouter cette commande à ma configuration.
J'ai ajouté cette commande à mon fichier .profile … mais cela ne change rien.

Ou faudrait-il que j'ajoute cette commande pour qu'elle (...)

Forum Linux.debian/ubuntu Ou MATE stocke-t'il la configuration du bureau d'un utilisateur ?

Posté par . Licence CC by-sa
0
5
oct.
2017

Bonjour,

Sous Debian/Stretch MATE, j'ai fait des bêtises avec l'interface.

Je voudrais bien la remettre à zéro.

J'ai donc tenté la procédure suivante :
- sortir de l'interface graphique
- se connecter en interface textuelle
- déplacer tous les .quelquechose du répertoire de connexion dans un sous-répertoire (ramener quand même les .bash_xxx_)
- me reconnecter sous l'interface graphique en espérant qu'elle soit regénérée vierge.

Et là, je retrouve l'interface identique à ce qu'elle était auparavant, en particulier mes raccourcis de (...)

Forum Linux.debian/ubuntu installation de qgis : problème de paquets garder en état

Posté par . Licence CC by-sa
Tags :
0
5
oct.
2017

Salut, je suis sur Debian 9 je veux installer QGIS (un logiciel de SIG)

1 j'ai ajouté les sources à ma sources.list
2 j'ai fait un update
3 j'ai lancé l'installation et voici le résultat :
apt install qgis python-qgis qgis-plugin-grass
Lecture des listes de paquets… Fait
Construction de l'arbre des dépendances

Lecture des informations d'état… Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que (...)

Forum Linux.debian/ubuntu [Live-Build] réseau debian stretch

Posté par . Licence CC by-sa
Tags : aucun
0
3
oct.
2017

Bonjour,
Je suis un peu perdu dans ma config réseau de mon live-cd,
j'ai appris, qu'il y avait de nouvelle mesure, comme le Stateless Persistent Net, et ça m'arrange pas du tout, car ça fait des interfaces aléatoires, et j'ai des scripts réseaux, comme iptables, le fichier interfaces, dns, etc…
J'ai déjà essayé de configurer '70-persitent-net.rules' dans "/etc/udev/rules.d/" pour nommer mes interfaces, mais rien à faire, à la construction du live cd, il écrase le fichier.

Quelqu'un aurait-il une idée  (...)

Forum Linux.debian/ubuntu Je suis bloquée sur le grub

Posté par . Licence CC by-sa
Tags :
1
3
oct.
2017

Bonjour à tous

Voilà maintenant 1 an que j'avais installé ubuntu en dual boot avec windows 8.1

Sauf qu'au fil du temps ça ne démarrait que sur windows, j'en ai eu marre de lancer le boot repair toutes les 2 semaines, et puis j'ai réalisé que je n'étais pas faite pour ubuntu. Je ne suis pas douée.

Bref j'ai donc décidé de désinstaller ubuntu sans me prendre la tête, et donc avec gparted j'ai supprimé les partitions utilisées puis je (...)

Forum Linux.debian/ubuntu Questions concernant webdav/davfs2 et nextcloud

Posté par . Licence CC by-sa
Tags : aucun
4
28
sept.
2017

Je suis en train de "jouer" avec webdav/davfs2 et j'ai quelques questions :

Durant un gros upload :

  1. est-ce normal que c'est lent (JAMAIS ça ne consomme toute la bande passante dispo et mes processeurs ont l'air de glander (chaque thread tourne à grand max 20% du proco). J'ai remarqué un comportement étrange aussi : en LAN exporter un fichier de 5Go débute a plusieurs Mo/s pour ensuite retomber à quelques ko/s (alors que gluster peut tourner à 100Mo/s pendant (...)

Forum Linux.debian/ubuntu Vuze sur Raspian / ubuntu mate

Posté par . Licence CC by-sa
0
28
sept.
2017

Bonjour à tous

Nouveau sur Linux et ses variantes je nage complètement sur des problèmes de paquets et de dépendances non satisfaites.

Aujourd'hui je cherche à installer vuze.
l'installation via apt-get ne peut se faire car vuze (ou azureus) demande openjdk (ou jre) 7
mais ces paquets ne sont pas dispo (la dernier version est java 8 et elle est bien installé sur mon Raspi)
J'ai donc télécharger vuze directement depuis leur site et lorsque je lance vuze ou azureus (...)

Forum Linux.debian/ubuntu gestion rétroéclairage clavier sur laptop Toshiba, possible.??

Posté par . Licence CC by-sa
Tags : aucun
1
27
sept.
2017

Hey, salut à tous
je suis nouvelle ici, excusez d'avance si je me trompe de section.

une petite question ou plutot une demande pour une astuce.!!
je suis l'heureuse propriétaire d'un laptop Toshiba p870-338 depuis 4 ans.
sous Debian Sid tout fonctionne à la perfection.
j'ai acheté il y a maintenant 2 ans un clavier neuf rétroéclairé issu d'un Toshiba Qosmio X870 pour le monter sur mon Toshiba (en faite c'est les mêmes pc sauf que le Qosmio est orienté (...)

Forum Linux.debian/ubuntu problème d’installation

Posté par . Licence CC by-sa
0
23
sept.
2017

Bonjour à tous et à toues,

Voici mon souci.

Souhaitant placer linux ubuntu, à côté de windows, j'ai tout bêtement supprimer windows est l’installation d'ubuntu à échouer.

J'e peut que partiellement allez sur une version US de kali linux (ce que l'on m'a conseillé) et je ne sais pas comment remettre windows d'origine sur le notebook.

Pour info, je n'ai aucun CD de windows, tout étant sur le disque dur qui est à l’intérieur.

d'après un vendeur, je peut récupérer (...)

Forum Linux.debian/ubuntu Double motd qui s'affiche

Posté par . Licence CC by-sa
Tags :
0
21
sept.
2017

Bonjour à tous,

J'ai mis en place une sorte de reverse proxy/vhost pour du ssh (redirection sur l'user et non l'url) avec deux serveur : un premier qui reçoit la connexion ssh sur le 22 et en fonction de l'user redirige sur un deuxième serveur.

J'ai fait ça avec un simple script bash dans /bin qui vient remplacer le shell dans le /etc/passwd et les clefs ssh rentrée à droite et a gauche pour que ça marche bien.
Voici le (...)

Forum Linux.debian/ubuntu problème demarrage

Posté par . Licence CC by-sa
Tags : aucun
1
20
sept.
2017

bonjour je ne connait pas grand chose a ubuntu. En effet apres un bug sous windows j'ai du aller voir un informatitien qui n'a pas su me regler le probleme malgres ma clef de restauration de windows. Il m'a installé ubuntu jusqu'a present je m'en sortait et depuis quelques jours impossible de demarré a chaque fois j'ai des messages d'erreur suivit de BusyBox v1.22.1 ( Ubuntu 1:1.22.0-15ubuntu1) built in shell ( ash)
Enter 'help' for list of built-in commands.
(initramfs)

Forum Linux.debian/ubuntu droits d'acces sur disque dur interne

Posté par . Licence CC by-sa
Tags : aucun
1
19
sept.
2017

Bonjour

je n'ai pas trouvé de section présentation aussi je poste directement. Voici mon problème en détail. J'ai installé ubuntu avec succès sur mon ssd, j'ai formaté et partitionné mon disque hdd avec geparted mais il est en root et je n'arrive pas à récupérer les droits d'écriture.
J'ai essayé la commande chown, rien à faire.
Voici le résultat de

cat /etc/fstab

# /etc/fstab: static file system information.
#
# Use 'blkid' to print the universally unique identifier for a
(...)