Forum Linux.debian/ubuntu Sid/Stretch: Où est la doc pour boost ?

Posté par . Licence CC by-sa
Tags : aucun
0
26
mar.
2017

Bonjour à tous.

Est-ce que quelqu'un sait où est passée la version HTML de la documentation pour boost ?
Dans le paquet libboost1.55-doc pour jessie, on trouve bien les multiples fichiers HTML. Mais dans le paquet libboost1.62-doc pour sid, il ne reste plus que les codes sources servant d'exemples.
La doc aurait-elle été déplacé ?
Si quelqu'un a des infos je suis preneur.

Forum Linux.debian/ubuntu Réglage de Network Manager

Posté par . Licence CC by-sa
Tags : aucun
0
24
mar.
2017

Bonjour,

J’ai installé Unbound, et je vais être amené durant plus d’un mois à me connecter dans un hôtel différent presque chaque jour, en Asie. Hors, pour chaque nouvelle connexion, dans Network Manager, onglet « Paramètres IPv4 », je dois spécifier à « Méthode » : « Adresses automatiques uniquement (DHCP) » ; et à « Serveur DNS » : « 127.0.0.1 ».

Ma question : est-il possible d’obliger Network Manager d’afficher par défaut ces deux réglages lors d’une nouvelle connexion ?

Merci pour votre aide.

Forum Linux.debian/ubuntu quotacheck ne marche pas

Posté par . Licence CC by-sa
Tags : aucun
0
22
mar.
2017

j'ai entamé les démarches suivantes :

dpkg -s quota | grep status
sudo apt-get install quota
sudo nano /etc/fstab   
# j ai edité la ligne :   /home      ext3    defaults,usrquota,grpquota    0    2

sudo touch /home/aquota.group
sudo touch /home/aquota.user
sudo chmod 600 /home/aquota.*
sudo mount -o remount /home

jusque là rien ne se passe, c bon ,,

mais dèes que je tape :

sudo quotacheck -vgum /home

ou :

sudo quotacheck -vgum

voila ce que je recoit :

quotacheck: Impossible de deviner
(...)

Forum Linux.debian/ubuntu Partitionnement pour VM LVM ou pas...?

Posté par . Licence CC by-sa
Tags :
0
22
mar.
2017

Bonjour,

J'ai une demande pour des développeurs de créer un serveur Virtuel (VMware) sous Debian.

La question que je me pose :

  • Est-il recommandé d'utiliser LVM dans le cas d'une VM (qui potentiellement peut voir son stockage évoluer au fil du temps)?

-Ou existe-t-il aujourd'hui d'autres moyens simplifiés pour l’extension de disque?
(d'autant que je pense utiliser un disque par partition seulement…)

La conf serait à peu prêt ça :
- 2GB swap
- 30 GB /
- 70 GB (...)

Forum Linux.debian/ubuntu mise à jour bloquée par fonts-arphic-bsmi00lp

Posté par . Licence CC by-sa
Tags : aucun
0
22
mar.
2017

Bonjour,

je suis en debian testing; lorsque je lance une mise à jour (apt update; apt upgrade), le téléchargement de fonts-arphic-bsmi00lp tourne en boucle:

Réception de:2 http://ftp.fr.debian.org/debian testing/main amd64 fonts-arphic-bsmi00lp all 2.10-17 [3 806 kB]
40% [2 fonts-arphic-bsmi00lp 5 544 B/3 806 kB 0%]           3 049 PB/s 0s

Ce package n'étant pas installé, je n'arrive pas à comprendre pourquoi apt cherche à le faire, et surtout comment me débarrasser de ce problème pour faire la mise à jour. Auriez vous (...)

Forum Linux.debian/ubuntu Mise en œuvre simple d'un serveur mail

Posté par . Licence CC by-sa
Tags : aucun
1
21
mar.
2017

Bonjour à tous,

Je cherche une solution simple sous un pc debian pour mettre en oeuvre un serveur mail.

J'aimerais avoir les options suivantes :

  • ne pas être refusé auprès d'autres boites mails
  • avoir 2 adresses mails pour le moment (utilisation perso)
  • pouvoir collecter et effacer les mails d'anciennes boites mails (gmail et netcourrier)
  • rediriger les mails vers ma nouvelle adresse

Avec ceci, pouvoir consulter mes mails avec des clients opensources :

  • sur PC windows et debian
  • sur smartphone (android)

(...)

Forum Linux.debian/ubuntu Modem 4G KO sous Linux

Posté par (page perso) . Licence CC by-sa
10
11
mar.
2017

TL;DR; J'ai un laptop Dell E5450 sur lequel je ne parviens pas à faire fonctionner le modem 4G embarqué. Sauriez-vous m'aider ?

Version longue

J'ai un ordinateur portable (aka laptop) Dell Latitude E5450 sur lequel se trouve un modem 4G Dell Wireless 5809e Gobi™ 4G LT. À priori, il s'agit d'un Sierra Wireless AirPrime EM7305 à base d'un Qualcomm MDM 9215 et "rebrandé" par Dell. Sur ce laptop tournent en double boot un Ubuntu Gnome 16.10 et un Windows 10. Je (...)

Forum Linux.debian/ubuntu Un processus crée un /usr alors qu'il existe déjà en partition séparé?

Posté par . Licence CC by-sa
Tags : aucun
1
11
mar.
2017

Bonjour,

Toujours la suite des soucis avec le /usr séparé !
Le Grub et le noyau sont réparés, pour une fois je n'ai rien perdu !
Je démarre en upstart, une fois. Puis la seconde fois, il y a les symptômes connus de l'écran noir;
je dois passer par un disque usb, effacer /usr et je peux me relancer sur xubuntu!
Mais reste donc un phénomène étrange :
Un des programmes de lancement crée un répertoire /usr dans la partition du boot (...)

Forum Linux.debian/ubuntu Problème /usr sur autre partition non pris en compte au démarrage

Posté par . Licence CC by-sa
Tags : aucun
0
9
mar.
2017

Bonjour,

Je suis sur Xubuntu 16.04 LTS 2, un petit pc basse conso (AsRock) mais avec un carte intégrée qui pose toujours des soucis (gma500), bien que là ce ne soit pas le problème.
Je précise que je ne suis pas novice mais pas administrateur non plus.
J'entretiens le pc d'une association ou il y a beaucoup de chose installées.
Dernièrement j'ai laissé les mises à jour se faire et boom! un classique.
Le système n'était pas trop stable depuis (...)

Forum Linux.debian/ubuntu problème d'affichage de réseau sans fil ainsi je peut pas le connecté

Posté par . Licence CC by-sa
Tags : aucun
1
6
mar.
2017

bonjour moi papain
j'ai du problème j'utilise avant UBUNTU 16.04LTS et je l'ai supprimé en remplaçant la version 14.04 LTS mais le problème c'est que mon ordinateur ne detecte pas de réseau wifi ainsi je n'arrive même à connecté sur internet. or susr windows que j'ai utilisé sur cette même machine je peut connecté et le wifi est présent.
je crois que vous pouvez m'aider
merci avant tout pour votre aide

Forum Linux.debian/ubuntu Probleme install skrooge 2.3.1 ( MINT 18.1KDE )

Posté par . Licence CC by-sa
Tags : aucun
0
4
mar.
2017

Bonjour,

Je suis sous Mint 18.1 kde, j'ai un souci a l'install de skrooge KF5 voici le retour ( après avoir installé le ppa " deb [url]http://ppa.launchpad.net/s-mankowski/beta-kf5/ubuntu[/url] xenial main " )

$ sudo apt-get install skrooge-kf5
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances       
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains
(...)

Forum Linux.debian/ubuntu VLC fait planter X quand on ouvre une vidéo mp4

Posté par . Licence CC by-sa
Tags : aucun
1
4
mar.
2017

Voilà, tout est dans le titre. Ma précédente linux box a brutalement rendu l'âme (carte-mère NUC intel i5 54250 RYH dans un boîtier fanless Akasa Tesla, la deuxième qui me fait le coup à deux ans d'intervalle, ce n'est pas une surchauffe et je me suis perdu en conjectures avant de passer à autre chose. Si quelqu'un a une explication…) et j'ai acheté un petit NUC i3 d'avant-dernière génération pour pouvoir y recycler la mémoire DDR3L du précédent.

Bref j'ai (...)

Forum Linux.debian/ubuntu machine virtuelle Windows sous Ubuntu

Posté par . Licence CC by-sa
Tags :
0
3
mar.
2017

Bonjour a toutes l' equipe

J' aurai aimer avoir quelque explication sur une machine virtuel….comment sa marche exactement car j' ai un jeux qui fonctionne sous windows et sur ubuntu il ne fonctionne pas !

Mon disque dur aceuille windows et ubuntu et j' aimerai avoir un seul system d' exploitation.

Ubuntu es plus stable que windows et comporte moin de beug

Merci de m' indiquer comment faire pour créer une machine virtuel windows sous ubuntu…et comment ouvrir cette machine virtuel.

(...)

Forum Linux.debian/ubuntu Soucis wifi avec Ubuntu 16.04 lts

Posté par . Licence CC by-sa
Tags : aucun
1
3
mar.
2017

Bonjour
Je vous explique mon soucis….
Je possède un portable Dell Latitude D430 animé par Linux Ubuntu 16.04 lts version 64 Bits…

Cette distribution me donne entière satisfaction……sauf un petit problème agaçant…

Au démarrage la connections wifi se réalise sans problème….si l'appareil passe en mode veille , lors de la sortie de veille , parfois le wifi ne se connecte plus..

Des fois à chaque sortie de veille……..Des fois aucun soucis pendant des jours…..Curieux

Je ne vois aucun réseau Wifi…Je (...)

Forum Linux.debian/ubuntu Quelque problème sur mint

Posté par . Licence CC by-sa
Tags :
0
2
mar.
2017

Salut tout le monde si quelqu'un puisse m'aider sur linuxmint que je vient d'installer sur ma machine et que je suis très satisfait sauf sur 3 points
1 trop de mise à jour du système classer de 1 a 5 et je télécharge que 1/2/3 le 4/5 son dangereux et à la fin ça bug souvent avec code erreur
2 je suis pas satisfait de la résolution 1300max ç peut
3 appelé wine et playon inutile et impossible à faire (...)

Forum Linux.debian/ubuntu Compatibilite

Posté par . Licence CC by-sa
Tags : aucun
1
1
mar.
2017

Bonjour
Je songe à me tourner vers Linux debian Ubuntu.
Je me demande que va t'il se passer avec mes fichiers existants et que j'ai encore besoin d'utiliser
Jai des fichiers excell et Windows créés il y a plus de 18 ans
( depuis office 97 à office 2010 …)

Est ce que je vais devoir totalement convertir toutes ces fichiers ou si je pourrais continuer de travailler avec ces fichiers

Forum Linux.debian/ubuntu Requêtes étranges (referant venant de projet libre)

Posté par . Licence CC by-sa
Tags : aucun
1
1
mar.
2017

Mon forum reçoit des requêtes avec des referer étranges.
J'ai l'habitude de voir des spams envoyer des faux referer renvoyant vers des publicités voir des attaques en ligne mais là je ne comprends pas trop (peut-être une blague d'un linuxfrien ^ ^ )

Donc depuis que j'ai posté mon tuto sur la conception d'une camera de surveillance avec un raspberry pi, des bots utilisant des IP différentes font certains jours des wget avec comme referer :

Attention, certains liens pourraient (...)

Forum Linux.debian/ubuntu CPU INFO

Posté par . Licence CC by-sa
Tags : aucun
1
24
fév.
2017

Bonjour a tous

J'ai un Athlon II x3 450 sur une carte mère asus m4a88tdv-evo-usb3, avec Mint 18.1 KDE, après diffèrent test, je me suis rendu compte avec en premier lieu avec ksysguard qu'un seul cœur était détecté sur 3, j'ai testé la config auparavant (windows10) est les 3 cœurs était bien présent.

J'ai trouvé une commande pour avoir les infos sur le cpu pour contrôler les données de ksysguard

voici le retour :

joffrey@joffrey-bureau ~ $ cat /proc/cpuinfo**

    processor
(...)

Forum Linux.debian/ubuntu gimp2.9

Posté par . Licence CC by-sa
Tags :
0
21
fév.
2017

Bonjour
soucis avec gimp 2.95 après activation du ppa pour ubuntu

manip :
j'ouvre une image en 16bits
je crée un calque transparent dans lequel j'ajoute un dégradé de gris
j'utilise un masque de fusion "overlay"
je visualise l'effet puis je valide…
Au moment d'exporter l'image modifiée tout se passe bien sauf que celle-ci est revenue à son état initial
impossible de fusionner le calque ou même d'aplatir l'image.

Une idée ? merci