Forum Linux.debian/ubuntu Plus de connexion internet, pas les outils installé

Posté par . Licence CC by-sa
Tags : aucun
0
28
août
2017

Bonjoir,

J'ai récemment posté sur ce site pour un problème Debian (cf: DEBIAN plantage) et, bien qu'il soit en passe d'être comme considéré résolue, un autre problème qui me semble tout a fait sans lien se présente a moi: plus d'internet.

J'ai bien entendu fait des recherche avant de venir vous importuner, mais il semble que les outils qui me serait nécessaire pour diagnostique et régler mes problème ne sont pas sur ma machine, et sans internet pas d'apt, sans (...)

Forum Linux.debian/ubuntu DEBIAN plantage

Posté par . Licence CC by-sa
Tags : aucun
2
26
août
2017

Bonjoir,

Je débute sur Debian, et je rencontre des difficultés qui dépasse de loin mes compétences:
*le pc ne s’éteint ou ne redémarre pas seul une fois sur deux
*des messages d'erreur toujours différent s'affiche dans la console
*le prompt disparaît
*des programmes se mettent a figer (mocp, htop,…)
*la machine plante en affichant un message d'erreur, et je n'ai plus qu'à aller me faire voire chez les windobeurs

Parfois tous ce passe bien, et je peux utiliser mon pc (...)

Forum Linux.debian/ubuntu raccourcie Windows

Posté par . Licence CC by-sa
Tags : aucun
0
26
août
2017

bonjour a tous

donc ma question n’es pas trop compliquer

j' aimerai avoir les bouton "fermeture de fenêtre, agrandissement et réduction" en haut a droite ces possible ou pas !

en meme temps aussi je suis trop habiter a faire l' arobase en tapant ctrl+alt+@ j' aimerai le retrouver sous Linux .

merci de m' indiquer comment on peux faire.

merci pour votre réponse

Forum Linux.debian/ubuntu Bug Wifi Bbox et Ubuntu ?

Posté par . Licence CC by-sa
Tags : aucun
0
24
août
2017

Bonjour,

Quand je me connecte en Wifi depuis Ubuntu, ça me dit que je suis connecté mais je n'ai accès à rien.
Les mêmes symptômes sont arrivé à cet autre utilisateur :
https://forum.ubuntu-fr.org/viewtopic.php?id=1786291

C'est bien un bug lié à la Bbox car en partage de connexion wifi avec mon téléphone, le Wifi de mon ordinateur marche tout bien.

Quelqu'un aurait un tuyau ?

Forum Linux.debian/ubuntu lancer script tout les 10 secondes

Posté par . Licence CC by-sa
Tags : aucun
1
24
août
2017

Salut.
J'aurais besoin d'aide:
J'aimerais exécuter un script (pour changer la vitesse du fan gpu), tout les 10 secondes (ou faire dans mon script un sleep 10 secondes et lancer le script qu'une seule fois).

Je m'y connais pas en cron, systemd, init etc.
J'utilise debian qui a systemd.

Comment lancer le script ?
Il doit commencer depuis le démarrage (pas nécessairement en priorité haute).
Et tourner jusqu'à fermeture du système, même si l'environnement graphique n'est pas encore ouvert ou a (...)

Forum Linux.debian/ubuntu convertir image systemback en ISO

Posté par . Licence CC by-sa
Tags : aucun
0
23
août
2017

bonjour a tous

je viens de créé une image System avec systemback et mon soucie enfin on peux convertir l' image sans que les fichier utilisateur soit présent dans l' image….je pence a un problème de taille

Et que j' ai mis les fichier utilisateur dans l' image je ne peux pas la convertir aux format ISO .

j' aurai aimer savoir comment faire pour la convertir aux format ISO mon image a la taille de 4.7 Giga

merci pour (...)

Forum Linux.debian/ubuntu Comment vérifier une empreinte ssh?

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
22
août
2017

Bonjour,

On imagine un poste A, le client, et un poste B, le serveur.

J'ai une connexion actuelle sur le serveur et je souhaite m'y connecter par ssh avec le client A.
Lors de la première connexion, il me présente une empreinte et me demande de confirmer pour poursuivre.

Si j'utilise ssh-keyscan, je peux vérifier que les hash sont les mêmes.
Mais, ce qui est demandé, c'est une empreinte.

Comment puis-je vérifier cette empreinte?

Une solution et de copier les (...)

Forum Linux.debian/ubuntu xinit: xf86openconsole cannot open virtual console 7 (permission denied)

Posté par . Licence CC by-sa
0
18
août
2017

Bonjour.

Je viens de me faire une VM Debian au taf et après y avoir installé tous mes gadgets habituels (xinit, i3, etc) et fait mes classiques .xinitrc et .profile pour démarrer une session graphique quand je me log sur tty1, surprise: ça marche pas, avec le message d'erreur dans le titre…

À la base, il me disait ne pas pouvoir ouvrir /dev/tty0 pour cause de permissions. Je me suis donc ajouté au groupe tty (qui possède le fameux fichier) (...)

Forum Linux.debian/ubuntu [RÉSOLU] rkhunter : mise à jour impossible

Posté par (page perso) . Licence CC by-sa
Tags :
1
16
août
2017

Bonjour à tou·te·s,

Je ne parviens plus à mettre à jour rkhunter depuis quelques semaines.

Je suis sous Debian 8 (infos noyau : Linux 3.16.0-4-amd64 #1 SMP Debian 3.16.43-2+deb8u2 (2017-06-26)).

Message d’erreur

$ rkhunter --update
Invalid WEB_CMD configuration option: Relative pathname: "/bin/false"

Aperçu du log

Si je commente la ligne WEB_CMD dans ma config rkhunter, je dispose de l’historique suivant :

$ cat /var/log/rkhunter.log
[18:30:39] Running Rootkit Hunter version 1.4.2 on muchos-laptop
[18:30:39]
[18:30:39] Info: Start date is samedi 12 août 2017,
(...)

Forum Linux.debian/ubuntu Micro/casque boutons de commande (volume et activation du micro)

Posté par . Licence CC by-sa
Tags : aucun
0
16
août
2017

Bonjour,

J'ai un micro-casque Plantronics Audio 628. En dehors de boutons de commande sur le cordon il fonctionne très bien sans paramétrage particulier (juste à sélectionner les bonnes sources dans PulseAudio).

Voulant voir un peu ce qu'il se passait au niveau des boutons, j'ai lancé evtest. Et là je me suis aperçu que cela fonctionne très bien lorsque l'utilitaire est lancé. L'utilitaire étant lancé en tant que root, je présume qu'il s'agit juste d'un problème de droits mais je (...)

Forum Linux.debian/ubuntu Problème de son | Zorin OS

Posté par . Licence CC by-sa
Tags : aucun
1
2
août
2017

 Bonjour,

Avant de commencer, on m'as dit que Zorin était une base d'Ubuntu, du coup, je l'ai mis dans cette section.

Je suis un débutant de linux et je viens d'acheter mon nouveau pc avec Zorin dessus.

Quand j'ai lancé mon ordinateur, tout ce passait bien, jusqu'à que je me rendis compte que je n'entendais aucun son.

J'ai regardé quelques postes concernant ce problème, mais aucun de ceci m'ont aidés.

Je suis allé dans alsamixer et j'ai mis toutes les (...)

Forum Linux.debian/ubuntu Barre du haut (principale) disparue

Posté par . Licence CC by-sa
0
2
août
2017

Bonjour

Voilà, je suis allé essayer KDE sans désinstaller Unity, aujourd’hui que j'ai désinstallé KDE :
- unity ne se lançait pas tout seul, je l'ai ajouté aux programmes à lancer au démarrage
- une fois unity lancé, j'ai la barre à gauche avec la recherche avancée, mais pas la barre du haut qui contient le volume sonore, la wifi, les boutons On/Off…

comme je ne sais pas comment s'appelle cette barre, mes recherches sont noyées dans les résultats concernant (...)

Forum Linux.debian/ubuntu Probleme de configuration sur kannel

Posté par . Licence CC by-sa
0
1
août
2017

bonjour Monsieur j'ai configuré kannel mais je lance la commande: bearerbox -v 0 kannel.conf
j'obtiens les erreurs suivant s'il vous plait j'ai besoins pour pouvoir continuer mon travail

2017-08-01 15:31:26 [3397] [0] ERROR: Error while gw_gethostbyname occurs.
2017-08-01 15:31:26 [3397] [0] ERROR: System error 1: Operation not permitted
2017-08-01 15:31:26 [3397] [0] ERROR: Can't find out official hostname for this host, using aziz-3115-AEA16450GR1' instead.
2017-08-01 15:31:26 [3397] [0] INFO: Debug_lvl = 0, log_file = <none>, log_lvl = 0
2017-08-01 15:31:26
(...)

Forum Linux.debian/ubuntu "Can not mount /dev/loop0" lors de l'installation Ubuntu GNOME 16.04.2

Posté par . Licence CC by-sa
0
26
juil.
2017

Bonjour !
Suite à ce topic, j'ai voulu commencer l'installation de Ubuntu GNOME 16.04.2 version 32bit par dessus mon Ubuntu (16.04.2 version classique (Unity)) dont le disque est complètement crypté (raison de ma réinstallation).
J'ai crée une live USB avec Linux Live USB Creator depuis Windows (c'est avec ce même logiciel que j'ai installé ma version d'Ubuntu actuel).

Problème : quand je choisi de démarrer l'installation ou une session live, l'écran affiche :

BusyBox v1.22.1 (Ubuntu 1:1.22.0-15ubuntu1) built-in shell (ash)
(...)

Forum Linux.debian/ubuntu Link SMS FoxBox to Postfix

Posté par . Licence CC by-sa
Tags :
0
26
juil.
2017

Bonjour à tous,

Comme l'indique le titre, j'essai de paramétrer "postfix" sur mon système Foxbox (sms).
Pourquoi ?
Je reçois des alertes par mail et je souhaite les envoyer par sms.
Foxbox dispose d'un outil "Mail2sms". Cependant, ca ne fonctionne pas vraiment comme je le souhaite car je reçois ces mails dans une autre boite. Je dois donc transférer ces mails dans la boite de Foxbox.
Ma question est la suivante : Est-ce que quelqu'un a déjà paramétré "Postfix" (avec ou (...)

Forum Linux.debian/ubuntu Positionner les droits des fichiers d'un disque USB en NTFS

Posté par (page perso) . Licence CC by-sa
Tags : aucun
0
23
juil.
2017

Bonjour à tous,

Je cherche à positionner les droits des fichiers d'un disque USB en NTFS monté sous kubuntu (c'est kde qui s'en charge tout seul).
Par défaut, les droits sont 500. J'aurais besoin de les avoirs en 755.

Je ne trouve comment m'y prendre. Une idée ?
Merci d'avance.

Forum Linux.debian/ubuntu Connecter deux réseaux OpenVPN

Posté par . Licence CC by-sa
Tags :
1
22
juil.
2017

J'essaye de connecter deux serveurs OpenVPN afin que les clients des deux réseaux puissent se joindre.

Mes fichiers de configurations sont ceux créé par PiVPN et il me semble que les push route sont faux (si je retire --route-nopull j'arrive encore a joindre le LAN et l'intérieur du réseau VPN mais plus aucun accès à internet).

Donc sauriez-vous se qu'il faut indiquer dans les fichiers /etc/openvpn/server.conf afin que le routage entre les deux réseaux fonctionne et ce sans forcer les (...)

Forum Linux.debian/ubuntu problème connexion SSH

Posté par . Licence CC by-sa
Tags :
1
18
juil.
2017

bonsoir,

j'ai un problème pour me connecter en SSH sur un serveur (raspberry pi).

J'ai deux serveurs chez moi, l'un connecté en filaire (192.168.0.7), l'autre connecté en wifi (192.168.0.12).

J'ai une redirection de port sur ma box, genre 1512 sur le port 22 du 192.168.0.7 et 1513 sur le port 22 du 192.168.0.12

Si je me connecte en local, aucun problème pour accéder au 2 serveurs.

Si je me connecte à distance (testé de 2 endroits différents), je peux me (...)

Forum Linux.debian/ubuntu Partage de fichiers

Posté par . Licence CC by-sa
Tags : aucun
0
17
juil.
2017

Bonjour les linuxiens !

J'ai un petit soucis que j’espère que vous pourrez résoudre.

Je m'explique, j'ai deux machines un pc portable sur W10 et une machine linux sur base Debian.

Je voulais sur mon réseau local instaurer un partage de fichier pour cela sur la machine linux j'ai configurer un serveur samba jusque la pas de soucis, j'ai bien accès aux dossiers partager sur linux depuis ma machine W10 .

Par contre je n'arrive pas à accéder à l'inverse depuis (...)