Forum Linux.debian/ubuntu Monter partage windows

Posté par . Licence CC by-sa
Tags : aucun
1
13
oct.
2016

Salut tout le monde !
J'ai un soucis avec un montage windows. Je m'explique, j'ai un windows server 2012 qui est mon contrôleur de domaine. Mes utilisateurs active directory utilisent des profils itinérants et j'ai créé une redirection de leur donnée sur un disque partagé. J'ai mis un disque dur sur le windows server qui permet de stocker les documents des utilisateur, celui ci est partagé et accessible pour tout le monde sur
\\192.168.1.2\users-data$

je veux monter ce partage sur ma (...)

Forum Linux.debian/ubuntu impossible d'installer Linux

Posté par . Licence CC by-sa
Tags : aucun
1
13
oct.
2016

The système found unauthorized changes on the firmware operating system or UEFI drivers.
C'est le message que j'obtiens quand je tente d'installer Magéia 5.
Quant à Linux Mint 18 sarah, écran noir….

Mon ordinateur:
Win 7 pack 1 64 bits
AMD FX 8320 3500 mghz 8 cores
16 Go mémoire corsaire
Carte mère Asus M5A99FX Pro R2.0
Carte graphique sapphire Nitro radeon R9 380X

Qui aurait une idée de ce qui se passe?
J'ai installé Linux Mint 18 sarah sur (...)

Forum Linux.debian/ubuntu Ubuntu/Mint

Posté par . Licence CC by-sa
Tags : aucun
1
12
oct.
2016

Bonjour à tous !
Je viens de quitter le monde Microsoft… Ouf.

"Passer de Windows à Linux, c'est comme arrêter de fumer", si je puis dire…

Juste une question : sur mon vieux desktop (32 bits), j'ai installé Ubuntu 14.04 LTS en lieu et place de W7 et j'en suis ravi !
Sur un portable Asus 64 bits, j'ai viré W 10 et avantageusement installé Mint… Or, bizarrement au démarrage de l'ordi, j'ai 2 options : Rafaela ou Cinamon. (sont-ce t'ils simplement (...)

Forum Linux.debian/ubuntu Installation du pilote pour le scanner de l'imprimante HP Envy 4527

Posté par . Licence CC by-sa
Tags :
0
8
oct.
2016

Bonsoir,

Je cherche un pilote pour le scanner de mon imprimante HP ENVY 4527.Je l'ai installé, tout fonctionne sauf le scanner. J'ai pourtant le logiciel simple scan de Linux. Peut-être que le problème vient de ma version de Linux. J'ai la version 11.04 (natty). J'ai un problème pour télécharger la 12.04 et les versions suivantes.

Pouvez-vous m'aider ? Merci à vous, bonne soirée et bon week-end.

Cordialement
jla18

Forum Linux.debian/ubuntu Récupération de lignes dans un .txt avec sed

Posté par . Licence CC by-sa
Tags : aucun
0
6
oct.
2016

Bonjour,

Je ne suis pas sûr d'avoir posté au bon endroit, mais bon, je tente.

J'aimerai récupérer dans un .txt des lignes d'un .html.
Facile me direz-vous, avec sed c'est possible.

Effectivement, sauf que les lignes qui m'intéressent changent de place quotidiennement.

Voici de mon script qui bloque au niveau du sed:

#récupère le numéro de ligne de Michel
grep -n «Michel» resultats.html | cut -c -3 > ligne.txt
LIGNE=$(cat /admin/ligne.txt)
LIGNE2=$(($LIGNE+2))

#Créer un fichier vainqueur.txt reprenant Michel et ses (...)

Forum Linux.debian/ubuntu Disque USB n'est plus détecté

Posté par . Licence CC by-sa
0
5
oct.
2016

Bonjour
j'utilise depuis un moment un media center sur un Raspberry.
Mon disque usb qui me sert de stockage media s'est arrêté du jour au lendemain.

J'ai fureté sur divers forum, essayé sur d'autres machine mais il reste plus ou moins "indetectable"

voici par exemple les retours suivants

pi@raspberrypi:~ $ dmesg|tail
[ 120.775296] Buffer I/O error on dev sda, logical block 0, async page read
[ 132.409766] sd 0:0:0:0: [sda] tag#0 UNKNOWN(0x2003) Result: hostbyte=0x00 driverbyte=0x08
[ 132.409824] sd 0:0:0:0: [sda] (...)

Forum Linux.debian/ubuntu Docker montage local/NFS

Posté par . Licence CC by-sa
1
3
oct.
2016

Bonjour à tous,

nous sommes sur Debian 8 avec la version de Docker "version 1.12.1, build 23cf638"
Nous avons besoin de faire une install auto d'une BDD. Nous souhaitons que les fichiers mysql habituellement dans /var/lib/mysql/ soient dans le même répertoire mais que ce dernier soit un montage NFS.

Sur le système nous avons plusieurs montage NFS qui fonctionnent. Nous avons effectué une maquette avec "Rancher" pas de problème le NFS est monté dans le docker.
En revanche impossible de (...)

Forum Linux.debian/ubuntu SAMBA : : Accès aux dossier partagé depuis un poste windows 10

Posté par . Licence CC by-sa
Tags : aucun
0
3
oct.
2016

Bonjour,

J'ai un poste avec Ubuntu dessus. J'aimerai depuis mon pc Windows 10 accéder aux dossiers partagés sur Ubuntu.

J'ai utilisé samba pour faire le partage de dossier.

Je vois bien les dossiers Ubuntu sur le pc Windows mais impossible de rentrer dedans…

Il m'ouvre bien la fenêtre avec l'authentification… en domaine il me met le nom du pc Windows j'ai tenté de mettre "workgroup" en nom de domaine depuis le login "ex : workgroup\login" mais rien n'y fait il (...)

Forum Linux.debian/ubuntu distribution upgrade impossible

Posté par . Licence CC by-sa
Tags : aucun
0
2
oct.
2016

bonjour,

je suis avec un dual boot ubuntu mate / windows et je n'arrive pas à upgrader mon système.

Je suis avec Ubuntu 15.10 wily et souhaite obtenir Ubuntu MATE 16.04.1 LTS for 64-bit systems.

Je fais un "sudo do-release-upgrade" et j'obtiens le message d'erreur suivant :

"
…..
xul-ext-calendar-timezones
xul-ext-torbirdy
yelp
yelp-xsl
zbar-tools
zeitgeist-core
zenity
zenity-common

Restoring original system state

Aborting
Reading package lists… Done

Building dependency tree

Reading state information… Done
"

et j'ai aussi ce message d'erreur (...)

Forum Linux.debian/ubuntu Débit ridicule HD et SSD

Posté par . Licence CC by-sa
Tags : aucun
1
30
sept.
2016

Salut,

J’ai acheté il y a quelques mois une nouvelle machine, et depuis j’ai des performances exécrables avec le disque dur et le SSD.

Juste après le boot, les disques fonctionnent à une vitesse normale. Par moment ça revient à la normale dans les jours qui suivent le boot, mais après quelques jours d’uptime, ça se stabilise sur « performences pourries en permanence ». Et comme je reboot que lorsque c’est nécessaire (la machine fait aussi serveur nfs, etc), ben j’ai des (...)

Forum Linux.debian/ubuntu [Debian] Connecter en root

Posté par . Licence CC by-sa
Tags : aucun
0
24
sept.
2016

Bonjour,
j'ai une machine virtuelle avec un debian, j'ai eu accès sans problème à cette machine, et aujourd'hui je souhaite revenir dessus après 1-2 mois sans connexion.

Quand je souhaite me connecter en SSH le login apparait et est bien pris en compte et rien ne se passe après avoir rentrer le mot de passe…ça reste 2 3 minutes sans rien et j'ai une deco ( Server unexpectedly closed network connection )
screen :https://gyazo.com/c8185bdff4a949259d50abb71084c50b

j'ai pensé au fait que (...)

Forum Linux.debian/ubuntu sécuriser user dédié pour tunnel ssh

Posté par . Licence CC by-sa
0
24
sept.
2016

Salut la communauté.

Je souhaiterais restreindre au maximum les privilèges d'un user côté serveur : en gros il ne doit que pouvoir recevoir des tunnels de données à acheminé vers 127.0.0.1:port comme dans ce tuto. Je souhaiterais qu'il ne puisse pas faire un "ls /" ni autre commande, ni effectuer de montage sftp/sshfs.

distro : xubuntu

Merci d'avance pour votre aide :)

Forum Linux.debian/ubuntu Postfix dovecot pas de réception

Posté par . Licence CC by-sa
Tags : aucun
0
21
sept.
2016

Bonjour à tous,
j'ai un petit serveur mail perso avec Postfix, dovecot, spamassassin, et saslauthd sur Debian Jessie.

Mon problème est que je ne peux pas recevoir de mails depuis l'extérieur, mais je n'ai aucun log visible à ce sujet, ni dans /var/log/mail.log, ni dans /var/log/syslog, ni dans /var/log/bind/requetes.debug.
Lorsque j'envoie un mail depuis gmail, par exemple, il me renvoie un " socket error". Mais lorsque j'essaie avec le webmail de mon FAI, il envoie le message sans que ça (...)

Forum Linux.debian/ubuntu Mise en hibernation batterie vide

Posté par . Licence CC by-sa
Tags : aucun
0
19
sept.
2016

Bonjour,

J'ai un PC portable ASUS avec Mint 18 MATE dessus. Lorsque la batterie est proche d'être vide, le PC commence à se mettre en hibernation, puis soudainement réaffiche le bureau, puis s'arrête violemment lorsque la batterie est vraiment vide. En choisissant la mise en veille, c'est pareil. Quelqu'un à une idée du problème ? Merci.

Forum Linux.debian/ubuntu Impossible de lancer Grub

Posté par . Licence CC by-sa
Tags : aucun
0
18
sept.
2016

Bonjour,

Je me décide à demander de l'aide après trois heures perdues à chercher.

J'ai installé Ubuntu en dual Boot avec Windows 10 et lors du redémarrage, W10 se lance sans passer par grub.
J'ai testé boot repair sans succès et j'ai essayé de modifier grub en Live-Cd mais sans succès aussi. J'ai aussi bidouillé l'ordre de boot dans tout les sens mais ça n'a rien donné.
Info supplémentaire, W10 est sur mon ssD et Ubuntu sur mon HDD 1To (...)

Forum Linux.debian/ubuntu Utiliser une Raspberry Pi

Posté par . Licence CC by-sa
Tags : aucun
1
9
sept.
2016

Bonjour,

Je poste ce message car j'ai une question encore en suspens.

J'aimerai avoir un nas chez moi mais vu le prix et la consommation énergétique, cela m'a très vite
calmé.

Je me demandais si il était possible d'installer ubuntu ou xubuntu (qui est plus léger peut être) sur une Raspberry Pi 2 Model B (on peut l'installer, pas de soucis la dessus) et de l'utiliser comme d'un nas.

Donc comme support de stockage, je possède déjà un disque dur (...)

Forum Linux.debian/ubuntu APT_HOOK_INFO_FD environment variable is incorrectly defined

Posté par . Licence CC by-sa
0
29
août
2016

Bonjour,

Suite à une mise à jour de ma Testing je me retrouve dans l'impossibilité d'utiliser apt (ainsi que apt-get ou aptitude) à cause d'un bug qui vient manifestement de apt-listchanges :

apt-listchanges: APT_HOOK_INFO_FD environment variable is incorrectly defined
(Dpkg::Tools::Options::/usr/bin/apt-listchanges::InfoFD should be greater than 2).
E: Le sous-processus /usr/bin/apt-listchanges --apt || test $? -ne 10 a renvoyé un code d'erreur (1)
E: Failure running script /usr/bin/apt-listchanges --apt || test $? -ne 10

j'ai essayé de trouver la solution sur le (...)