Forum Linux.slackware Partage de connexion

Posté par .
Tags : aucun
0
2
août
2004

Bonjour à tous,

J'ai un problème avec le partage de connexion entre les deux PC familiaux. Le serveur vient de passer sous Slackware 10, le client est un WIndows XP. Jusqu'à présent, le partage de connexion était réalisé avec Wingate. Pour éviter d'avoir à écrire un script de firewall, j'en ai pris un tout fait disponible à cette adresse : http://olivieraj.free.fr/fr/linux/programme/netfilter_cfg,(…) que j'ai configuré comme suit [1].

Ce même firewall marchait à merveille dans notre résidence étudiante, y compris avec (...)

Forum Linux.slackware pc rue du commerce + xorg = :(

Posté par .
Tags : aucun
0
15
juil.
2004
Salut
Je viens d'aquérir un PC de chez rue du commerce :
Athlon XP-2400+ - Carte mère ASROCK K7S8X - Ventilateur silencieux - 256 Mo DDR PC2100 - Disque Dur 80 Go 7200 trs/min de grande marque - GeForce MX 4000 128 Mo DDR Sortie Tv - Graveur de CD 52x32x52x - Lecteur de disquette - Clavier et souris optique Microsoft - Boîtier ANTEC SLK2600AMB


Après quelques déboires pour installer linux, un pb est survenu et je ne sais vraiment (...)

Forum Linux.slackware 2303

Posté par .
Tags : aucun
0
5
juil.
2004
salut à tous, on m'a dit que slackware pouvait tourner sur un 486 avec 8MB de ram et juste un lecteur de disquette j'aurais aimé en savoir un peu plus merci !

Forum Linux.slackware Petit Probleme avec X sous la slackware 10

Posté par .
Tags : aucun
0
27
juin
2004
J'ai un problème d'affichage sous X je ne peux pas configurée l'écran et sa carte vidéo je suis donc bloqué avec les drivers vesa et en 1024 j'ai 61hz au lieu de 100 hz
j'ai voulu exécuter XF86Config mais il n'est pas présent (je sais pas pour quoi)
si quelqu'un peu m'aider merci d'avance

P.S. si sa peut aider je voudrais installé les drivers propriétaire de NVIDIA pour ma Geforce2 et mon écran est un philips 107 MB


Sinon la (...)