Forum Linux.slackware Outils de mise a jour

Posté par .
Tags : aucun
0
16
sept.
2005
Bonjour les gens,

A l'occasion de l'installation de la sortie de la 10.2, qui tombe pile poil au bon moment pour l'installation de ma distrib preferee sur mon tout nouveau portable a moi que j'ai, je me demandais si parmi tous les outils existant pour tenir une slackware a jour, l'un d'entre eux vous semblait sortir particulierement du lot ( on va encore me faire remarquer que je fais des phrases de 5 lignes sans ponctuation ! promis je travaille (...)

Forum Linux.slackware Faut il configurer le reseau si on a pas de reseau ?

Posté par .
Tags : aucun
0
14
sept.
2005
Salut tout le monde,
J'ai installé une slackware, mais lors de l'install je n'ai pas configuré le réseau, car je n'ai qu'un seul ordinateur, et mon modem est sur port USB.

Ma question:
Vais-je pouvoir surfer ou dois je passer par la config du réseau ?

Le seul avantage que je vois c'est de pouvoir configurer le nom de ma machine, pour remplacer le "darkstar" défini par defaut.

voila c'est tout !

Forum Linux.slackware Problème PHP qmail

Posté par .
Tags : aucun
0
14
sept.
2005
Bonjour,

J'ai installé le serveur Qmail sur deux de nos serveurs (merci à Qmailrocks.org pour son excellent tutoriel), il y a déjà quelques mois. De ce fait, j'ai désinstallé Sendmail.
Ainsi, la fonction mail() de PHP ne pouvait plus fonctionner. J'ai donc fait des liens symboliques du wrapper Sendmail de Qmail afin que le système n'y voit que du feu. Et c'est le cas, sauf que......

Lorsqu'un de nos membres, ou nous-mêmes, utilisont cette brave fonction mail(), l'expéditeur est toujours (...)

Forum Linux.slackware franciser la slackWare à 100%

Posté par .
Tags : aucun
0
4
sept.
2005
Je suis depuis peu sous la distrib de P.volderking.
Sous kde pour avoir le clavier AZERTY faut qu'à chaque fois je lance le panneau de config GNOME puis keyboard langage=french pour pouvoir utiliser mon clavier correctement; d'après les logs y a une modif au niveau de gconf qui c'fait (xml:read...) Comment automatiser la tâche siouplaît?

sous X11 session manager même prob faut taper le password avec du qwerty, par contre en runlevel 3 cé azertyKeyboard mais les caractères accentués passent (...)

Forum Linux.slackware initiation slackware 10.1

Posté par .
Tags : aucun
0
2
sept.
2005
hello,
je me suis mis à linux récemment, la slack 10.1 avec un kernel 2.4.2.
L'install se passe bien(full) le problème c'est
l'internationalisation de kde. Mon shell de démarrage est bien en latin.fr mais une fois startx lancé cé le clavier QWERTY de loadé sous X.
J'ai bien installé le package kde-i18n-latin.fr pourtant, j'ai regardé un peu partout mais je sèche, je comprend pas...
Mon etc/profile ne comporte rien pour changer ça.

2)Comment fR pour que X soit lancé au (...)

Forum Linux.slackware où se trouve les logs sshd svp ?

Posté par .
Tags : aucun
0
26
juil.
2005
Hum, me revoilà avec une question :D

Je me penche maintenant à vérifier les connexions faites sur mon serveur Ssh. J'ai donc trouvé sur Internet que le fichier des logs était /var/log/auth mais je ne l'ai pas.

Peut être faut t'il configurer le sshd_config pour générer les logs, et voilà ce que j'ai :

# Logging
# obsoletes QuietMode and FascistLogging
# SyslogFacility AUTH
# LogLevel INFO

J'ai donc décommenté les 2 dernières lignes, fait un stop et start du (...)

Forum Linux.slackware Partage de connexion (Slackware client)

Posté par .
Tags : aucun
0
20
juil.
2005
Salut à tous,

Voila mon problème, je posséde actuellement en réseau local (pas de wifi) un PC sous XP Pro (sp2) et un autre sous linux (slackware 10.1) et je cherche a partager ma connection internet qui est sur mon PC sous XP. Pour le moment, j'arrive a pinguer dans les 2 sens donc les 2 PCs se reconnaissent bien, mais je ne sais pas comment faire pour que le connection fonctionne aussi sur ma slackware. Au niveau du serveur (...)

Forum Linux.slackware speedtouch USB et slackware 10.1. Faut-il recompiler le noyau ?

Posté par .
Tags : aucun
0
11
juil.
2005
Bonjour a tous,
je viens de m'installer une slackware 10.1. Pour l'instant je n'ai pas encore configuré ma connection internet, et j'ai pu lire sur internet que sans recompilation du noyau, point de salut pour faire marcher mon modem speedtouch sur port USB (la tres répandue raie manta verte).
J'ai lu ça ici:
http://www.linux-usb.org/SpeedTouch/slack/(...)
Ca me decourage un peu d'utiliser la slackware... J'hesitais entre ubuntu et slack, mais j'ai pas trop envie de recompiler le noyau d'une distribution a peine (...)

Forum Linux.slackware Customiser mes scripts d'initilisation

Posté par .
Tags : aucun
0
3
juil.
2005
Salut,
Je voudrais avoir de l'aide et des avis afin de rendre les messages d'initialisations (qui sont en vrac et pas très jolis jolis d'origine) de ma Slackware (10.1) plus "beaux" comme on peut le voir sur certaine distributions...
Du genre

Détection du matériel
|_ Carte Graphique
|_ Lecteurs CD rom
|_ bla bla
_

Chargement de truc [ok]
_

etc...


Afin de mieux comprend se qui se fait à un moment donné...
Je me suis déjà familiarisé avec les (...)

Forum Linux.slackware un /etc/rc.local étrange

Posté par .
Tags : aucun
0
22
juin
2005
Voilà une question que je me pose depuis très longtemps, pourquoi mon rc.local ne se lance pas au démarrage ?

voici ce que j'affiche :

root@serveur:/etc/rc.d# ls -la rc.local
-rwx------ 1 root root 253 2005-06-22 05:05 rc.local

root@serveur:/etc/rc.d# ls -la rc.mysqld
-rwx------ 1 root root 6342 2005-06-17 07:11 rc.mysqld

le rc.mysqld se lance très bien, mais le rc.local non, depuis le script de démarrage, le rc.M, voici son contenu :

if [ -x /etc/rc.d/rc.local ]; then
. /etc/rc.d/rc.local
fi

if (...)

Forum Linux.slackware Raid Promise OK

Posté par .
Tags : aucun
0
21
juin
2005
Je vous donne des nouvelles de mon soucis précédent lisible ici : http://linuxfr.org/forums/10/4212.html(...)

Tout d'abord, merci Calim' Héros, sur un de tes posts concernant ton contrôleur raid intégré à ta carte mère, tu as mis ceci :

If you have the PDC 20265 (r) or PDC 20267 controller on your mainboard then you can use the Promise FastTrak 100 Tx2 PCI RAID card drivers

http://linuxfr.org/comments/484658.html#484658(...)
C'est un mail de réponse que tu as recu du support technique de Promise il (...)

Forum Linux.slackware double boot

Posté par .
Tags : aucun
0
13
juin
2005
j'ai installé slackware 10 sur une deuxième partition primaire, avec Windows XP sur la première. Il démmarre toujours sur XP, je ne peux pas aller sur Slackware.
Comment fait-on ?
Merci

Forum Linux.slackware mise a jour glibc avec swaret

Posté par .
Tags : aucun
0
10
juin
2005
bonjour

je voudrai savoir si il y a une procédure pour mettre a jour la glibc 2.3.5 en current avec swaret.

la dernière fois que j'ai essaye je n'arrivais plus a installer le pilote NVidia (impossible de compiler) puis après impossible de revenir en version 2.3.4 et donc cela a fini par une réintsallation de ma 10.1

j'ai regarder avec google puis sur quelques forums, je n'ai pas trouve de problème similaire au miens.

donc avant de renouveller la maj (...)

Forum Linux.slackware problème wifi zd1211

Posté par .
Tags : aucun
0
3
juin
2005
Bonjour,
je possède une carte wifi en usb trendnet tew-424ub
le driver à utiliser pour cette carte est le zd1211 (de toute façon ndiswrapper n'a pas marché)
la compilation/installation de celui-ci fonctionne, et la loupiote clignote
Pourtant, je ne peux pas me connecter au routeur, car je ne peux pas changer la fréquence, la commande iwconfig wlan1 channel 11 par exemple renvoie :
Error for wireless request "Set Frequency" (8B04) :
SET failed on device wlan1 ; Invalid argument.
Voici (...)

Forum Linux.slackware Biff, comsat, procmail, bash : comment contrôler le beep du shell ?

Posté par (page perso) .
Tags : aucun
0
12
mai
2005
Bonjour,

j'utilise mon serveur de mails perso pour mon domaine, et je récupère mes mails chez free avec fetchmail. Tous sont délivrés en local sur ma passerelle (j'y accède avec un compte IMAP) avec procmail qui les passe par spamassassin.

Lorsque mon utilisateur est connecté à un tty quelconque, et qu'un mail arrive, le début du mail est affiché et la machine émet un bip.
J'aime bien ce bip, sauf lorsque le mail que je reçois est du spam.

Ce (...)

Forum Linux.slackware Carte raid 1/0 Promise FastTrack 100 sur Slackware

Posté par .
Tags : aucun
0
16
avr.
2005
Bonsoir. J'ai déjà posté un message sur le forum concernant un soucis avec une carte raid en ide ata, la fasttrack 100 de promise. Je ne sais pas reconnaître les disques dur connecté sur cette carte raid. Une personne m'à répondu que avec le kernel 2.6, c'était très facile, mais pour installer ce kernel, il faut déjà un disque dur, or impossible de reconnaître les disques sur la carte raid. Lors du boot sur le cd pour l'installation, je choisi (...)

Forum Linux.slackware Raid Promise FastTrack 100

Posté par .
Tags : aucun
0
11
mar.
2005
Bonsoir,

je vais vous expliquer rapidement ce que je cherche à faire. Je dispose d'une carte Promise FastTrack 100 en Ide pour faire du Raid 1 (matériel donc). Sous windows, j'ai un driver pour la detecter, sous linux, je ne sais pas trop comment m'y prendre. Ce que je cherche aussi à faire, c'est de ne pas éditer de fichiers de configuration, car comme toute configuration, elle peu être différente à toute installation, et là, c'est niveau de la reconnaissance (...)

Forum Linux.slackware probleme apres maj avec swaret

Posté par .
Tags : aucun
0
5
mar.
2005
bonjour

depuis que j'ai fait une maj(en current ) avec sawret, je n'arrive plus a me connecter a X , a part en root.

au depart j'arrive bien a l'ecran de demarrage de gdm , si je me logue en root aucun probleme sous n'importe quel bureau, ca marche, si j'essaye avec un compte utilisateur , alors la l'ecran se fige et plus rien ou alors retour a l'ecran de demarrage de gdm.

j'ai efface les fichiers temp, le repertoire (...)

Forum Linux.slackware Carte Wintv express

Posté par .
Tags : aucun
0
1
mar.
2005
Bonjour,

D'habitude, j'arrive à m'en sortir avec le matériel, mais ce coup ci je sèche.

J'ai acheté une carte Hauppauge Wintv Express avec un chipset Bt878 et je n'arrive pas à trouver le bon tuner pour ma carte, j'ai sélectionné card=10 et tuner=3, je crois que c'est les bons parametres, mais je n'arrive toujours pas à la faire marcher, d'autre part, la distrib est une slack 10.1, le kernel un 2.6.10 avec les options I2C et modules pour la carte (...)

Forum Linux.slackware problème de login??

Posté par .
Tags : aucun
0
27
fév.
2005

Voila, utilisateur de la slack10, j'ai un problème au démarrage de l'OS.

Je démarre en mode MultiUser (3) sans l'interface X;

une fois rentré, le login et mot de passe root ,

le login/password m'est redemandé indéfiniment !!

J'ai beau regarder dans les script du rép rc.d, je vois pas ce qui déclanche la demande du login indéfiniment…

si qqun à déjà eu ce pb ou connait une solution ?

merci d'avance

val

Forum Linux.slackware Fsck.defaults?

Posté par .
Tags : aucun
0
13
fév.
2005
Après l'installation d'une slackware 1.1.2 ( ftp://ftp.ibiblio.org/pub/historic-linux/distributions/slackware/1(...)), au redémarrage je me retrouve en mode mono-utilisateur avec "Fsck failed, please reboot". Quand je regarde plus haut, je vois "fsck.defaults: no such files or directory". Le système reste ainsi en lecture seule avec impossibilité de le remonter en lecture-écriture (can't write to /etc/mtab). J'ai tenté le lien symbolique de /sbin/fsck vers /sbin/fsck.defaults ( fsck.defaults.defaults: no such file or directory) et j'ai finalement commenté les lignes correspondant à fsck dans /etc/rc.d/rc.S. Où (...)

Forum Linux.slackware bonjour hello world

Posté par .
Tags : aucun
0
25
jan.
2005
Je suis entrain de reflechir sur un serveur de packages sous slackware 10.0 via le net, et en mm temps je recherche une bonne doc pour travailler et developper mes connaissances sur cette version de linux. Je voudrai savoir si un editeur à sortie un livre complet sur la slackware, pour la mise en place de serveurs......
Comment utilisé apt-get sous slackware ???

Merci d'avance

Dan

Forum Linux.slackware max_loop impossible a modifier

Posté par .
Tags : aucun
0
12
jan.
2005
bonjour a tous

je possède une slackware 10.0 avec le kernel 2.4.26

mon but avec cette distribution est de crée un server de cd virtuel

le problème étant qu'on ne peux pas monter plus de 8 iso en virtuel

j'ai donc modifier /usr/src/linux-2.4.26/drivers/block/loop.c

j'ai modifier la ligne

static int max_loop = 8;

par

static int max_loop = 100;

ensuite j'effectue

make dep && make clean && make bzImage && make modules && make modules_install

ça se passe bien

je copie (...)

Forum Linux.slackware carte SON SB live: j'y comprends plus rien

Posté par .
Tags : aucun
0
15
déc.
2004
J'ai une slackware 10 et au depart ma carte son (sb live 5.1) marchait tres bien. Depuis que j'ai mis à jour avec swaret (ou que j'ai fais autre chose...je comprends pas trop d'où ca vient) je n'ai plus son. Pourtant elle est detectée au demarage, je la vois dans lspci et hoplug charge les modules sound et emu10k1 mais alsaconf me dis qu'il ne trouve pas de carte son... J'ai desinstallé et reinstallé alsa sans resultat, que faire ???