Forum Linux.redhat Bug WTF d'audio HDMI avec Firefox et Radeon, vous pouvez le reproduire aussi ?

Posté par . Licence CC by-sa.
4
26
août
2018

Salut à tous,

De temps en temps, le son joué sur mon PC (carte Radeon branchée en HDMI sur ma TV) devenait complètement grésillé, métallique et avec un léger décalage (genre le son continue à être joué pendant encore une demi-seconde après coupure du logiciel de lecture), donc complètement inaudible quoi. La seul moyen de corriger le bug est de rebooter le PC.

Ça pouvait survenir aléatoirement.

Puis un jour je me suis rendu d'un truc. J'arrivais à reproduire systématiquement (...)

Forum Linux.débutant Création de shares - Guide pour débu-moyen

Posté par . Licence CC by-sa.
Tags :
1
26
août
2018

Bonjour,

J'ai déjà travaillé un peu avec Linux dans le passé, mais je décide de vraiment m'y mettre. je ne suis pas nouveau dans le monde de l’informatique par exemple.

Voilà, je tente de me créer un file server, CentOS. Et ça ne semble pas fonctionner comme j'aimerais (presque "pas du tout").

Connaissez-vous un guide/how-to/seto-by-step pour configurer samba. Ou des conseils.

samba est installé, semble configuré, mais ne fonctionne pas comme j'aimerais. Je vois mes shares, mais je ne suis (...)

Forum Linux.débutant imprimante bjc5100 (année 1998) reconnue installée activée qui n'imprime pas

Posté par . Licence CC by-sa.
Tags : aucun
0
26
août
2018

Bonjour,
donc elle n'imprime pas elle est connectée à travers un adaptateur USB<-parallel 36 pin style générique marque YME.

donc même problème ubuntu 14 que 18 et sur deux pc acer et msi.

tout semble ok dès le départ elle s'installe et tout ok, le système reconnait donc son nom, etc… cups et l'autre s'installent…

suivi pas mal de forums, et j'ai fait des essais comme quoi fallait emplacement LP0 (dans dev/usb) sans succès. par défaut en emplacement usb rien (...)

Forum Linux.débutant scanner avec Xsane

Posté par . Licence CC by-sa.
Tags : aucun
0
26
août
2018

je cherche à utiliser un vieux scanner Epson perfection en utilisant Xsane sur Debian.

Xsane reconnait bien le scanner mais lorsque j'appuie sur la touche scan un ordre parait bien reçu par le scanner qui émet un bruit, mais ensuite plus rien ne se passe.

NB je suis grand débutant sur linux.

Merci d'avance pour votre aide.

Forum Linux.debian/ubuntu Problème de passage à Bionic Beaver (depuis Xenial)

Posté par . Licence CC by-sa.
0
25
août
2018

Salut,

J'ai quelques soucis pour passer sur Bionic Beaver en architecture armv7.

Le retour de la commande "sudo do-release-upgrade"

        Checking for a new Ubuntu release
        Prendre :1 Upgrade tool signature [819 B]
        Prendre :2 Upgrade tool [1 258 kB]
        1 258 k o réceptionnés en 0s (0  o/s)
        authenticate 'bionic.tar.gz' against 'bionic.tar.gz.gpg'
        extracting 'bionic.tar.gz'

        Lecture du cache
        pcilib: Cannot open /proc/bus/pci
        lspci: Cannot find any working access method.

        Vérification du gestionnaire de paquets
        Lecture des listes de paquets… Terminé
        Construction
(...)

Forum Linux.debian/ubuntu Problème avec Pulse audio

Posté par . Licence CC by-sa.
Tags : aucun
0
25
août
2018

Bonsoir,
J'ai un problème de carte son avec Pulse audio
Il me met par défaut dans Périphérique de sortie / champs / port: Sortie ligne (Plugged in), et là pas de son
Si je lui indique dans Périphérique de sortie / champs / port: Casque audio (Unplugged), là ça fonctionne
Pourtant je suis branché sur la sortie ligne de la carte
J'ai testé en Live CD avec Mint xfce 18.3 (meme version que ma session actuelle) et le son fonctionne (...)

Forum Linux.debian/ubuntu Jai réinstallé xorg mais j'ai erreur dans le fichier /var/log/Xorg.0

Posté par . Licence CC by-sa.
Tags : aucun
0
22
août
2018

Bonjour,

Après que j'ai supprimé par erreur xserver-xorg-core l'affichage graphique debian linux ne demarre plus

J'ai réinstallé xorg mais j'ai cette erreur dans le fichier /var/log/Xorg.0.log quand je saisi startx

Parse error on line 152 of section Screen in file /etc/X11/xorg.conf
"@@MODES@@" is not a valid keyword in this section.

la 152 ligne dans mon fichier /etc/X11/xorg.conf

SubSection "Display"
Depth 8
@@MODES@@
EndSubSection

Merci pour votre aide

Forum Linux.débutant Commande find et déspécialisation

Posté par . Licence CC by-sa.
Tags : aucun
4
22
août
2018

Bonjour à tous,

Je tombe sur un cas spécial. Dans mon cours d'OS, le prof utilise la commande suivante : find . -name \*.jpg

Je pensais que le caractère serait déspécialisé et donc que le fichier '*.jpg' serait trouvé mais pas du tout il trouve bien tous les fichiers se terminant par .jpg.

Du coup voici ma question : quelle est la différence entre find . -name *.jpg et la commande find . -name \*.jpg

Merci d'avance !

Forum général.hors-sujets Où communiquer à propos du développement d'un jeux libre

4
21
août
2018

Bonjour !

Je viens vers vous à la recherche de quelques conseils. Outre la rédaction d'un journal sur linuxfr pour présenter le projet, où me conseilleriez-vous de communiquer (sphère anglophone comprise) pour parler d'un projet de développement d'un jeux libre pour linux ?

L'objectif est de:

  • Toucher un public sensible au logiciel libre
  • Toucher un public intéressé au jeux vidéos
  • Trouver de potentiels contributeurs (de toute nature, pas nécessairement techniques)

Le jeux en question est un ré-écriture de Close Combat (...)

Forum général.cherche-matériel Libreboot, coreboot, sur PC récent?

Posté par (page perso) . Licence CC by-sa.
3
20
août
2018

Bonjour,

J'ai l'intention de m'acheter un «nouvel» ordinateur portable secondaire reconditionné. J'aimerai en profiter pour le libérer au maximum, et je m'intéresse donc à Libreboot. J'ai cherché sur leur site le matériel compatible, et je comprend en gros que le matériel Intel de moins de 10 ans est incompatible, et que AMD c'est pareil.

Sur la page qui parle d'Intel, ils disent qu'il est impossible de désactiver ME, et que c'est ce qui empêche d'utiliser Libreboot (et Coreboot). Aujourd'hui il (...)

Forum général.cherche-matériel Retour sur Red by SFR

Posté par (page perso) . Licence CC by-sa.
Tags :
0
20
août
2018

Salut,

Je ne cherche pas de matériel (je n'ai pas trouvé de section réseau) mais un retour d'expériences sur l'utilisation de Red by SFR avec Linux.

Leur offre d'utilisation de la fibre à 20€ me fait de l'œil.

Je suis depuis de nombreuses années clients chez Free en ADSL (box v4) et si je suis content de l'interface et des possibilités, la qualité du service rendu n'est pas terrible : j'ai eu de gros problèmes de coupures de ligne (...)

Forum général.cherche-matériel Caméra 360

Posté par . Licence CC by-sa.
Tags : aucun
0
20
août
2018

Salut,

Je cherche une caméra 360 pas trop chère et top en qualité ;-)

En gros, un bon rapport qualité prix. J'ai vu la kodak dont le vrai prix est 450€. La nikon a mauvaise presse, deux ans de firmware ont-ils amélioré les choses ?
Côté Samsung ça à l'air mieux, mais elle ne se pilote qu'avec un smartphone de la marque :-(.
La garmin est hors de mon budget.

Mon but n'est pas forcément de faire des vidéo 360 (...)

Forum général.cherche-matériel Armoire réfrigérée et insonorisé

Posté par . Licence CC by-sa.
Tags : aucun
1
19
août
2018

Bonjour à tous,

Travaillant à domicile, et dans mon salon je me retourve avec pas mal de matos dans le salon (NAS, onduleur PC)
Fatigue, d'avoir les bruits des ventilos, mais aussi du matos qui chauffent et s'encrassent j'ai une idée qui me trotte dans la tête depuis un moment.
J'envisage de tout mettre dans une armoire réfrigéré qui insonoriserait en même temps.
Et j'ai pensé à tester dans une cave à vin, avec un trou dans une parois pour (...)