Forum général.général Client messagerie multi-os

Posté par .
Tags : aucun
0
9
juil.
2004
Bonjour à tous,

Je cherche à trouver une client de messageries (pour du pop3/smtp) que je puisse utiliser à la fois avec Linux et Windows, les messages étant stockés sur une clé usb.

Pour le moment j'utilise Outlook entre mes postes Windows et quand j'ai besoin j'utilise libpst (http://sourceforge.net/projects/ol2mbox(...)) pour convertir les fichiers Outlook pour quand je suis avec linux. Mais ce n'est pas pratique du tout.

Est ce que si j'utilise Mozilla ou Thunderbird je serais en (...)

Forum général.général Postfix, comptes virtuels et procmail

Posté par .
Tags : aucun
0
9
juil.
2004
Bonjour,

Quand on configure postfix pour des comptes locaux a la machine ( c'est a dire des comptes qui ont chacun un $HOME dans la machine), pas de probleme pour demander a postfix d'appeler procmail pour ranger les mails recus aux bons endroits.

Par contre, quand on configure postfix pour des comptes virtuels ( c'est a dire qu'il n'existe pour eux que l'emplacement où on stocke les mails) , il est impossible de faire appel à procmail ? je me (...)

Forum Linux.mandriva WEBCAM USB - Philips ToUCAM modèle PCVC720K/20

Posté par .
Tags : aucun
0
9
juil.
2004
Hello,

je fonctionne avec la Mandrake 10 et impossible de faire fonctionner cette WEBCAM. J'ai essayé avec Gnomemeeting, Camstream, Xawtv, sans succès.

lsusb me donne ceci :

Bus 002 Device 001: ID 0000:0000
Bus 001 Device 003: ID 043d:0021 Lexmark International, Inc. Z33 Printer
Bus 001 Device 002: ID 05a9:0518 OmniVision Technologies, Inc. OV518 WebCam
Bus 001 Device 001: ID 0000:0000

et lsmod cela :

sg 38044 0
st 38616 0
sr_mod 17028 0
sd_mod 16832 0
scsi_mod 114648 4 (...)

Forum Linux.général netfilter bittorrent

Posté par (page perso) .
Tags : aucun
0
9
juil.
2004
Bonjour,

Par défaut sur mon firewall, je bloque tout et ensuite j'ouvre les ports qui m'intéressent (-m state etc).
Malheureusement, je n'arrive pas à faire fonctionner bittorrent (en client pour commencer) :( et Google n'est pas mon ami sur ce coup là ;)

Si tu as dans tes poches ou ailleurs, les règles iptables/netfilter je t'en serai reconnaissant ;)

A+, Lolo.

Forum Linux.debian/ubuntu probleme avec webmin

Posté par .
Tags : aucun
0
9
juil.
2004
bonjour
quand j ai installe webmin dans un woddy mode texte avec "apt-get install webmin" le package est installe .
mais le probleme il me donne ce message commande not found quand je tape "webmin start"ou "webmin status"
merci pour votre aide

Forum Linux.mandriva Problème avec une Inno3D GeForce FX 5500 256 Mo

Posté par .
Tags : aucun
0
9
juil.
2004
Salut !
Je viens d'acheter une carte graphique Inno3D GeForce FX 5500 256 Mo. Je l'installe sous WindowsXp, et elle marche parfaitement bien. Par contre, j'ai installé MDK 9.2 sur un autre disque, et le serveur X n'affiche rien au moment de passer à KDM. J'ai pensé que cela venait d'une version trop ancienne de XFree (bien que GeForceFX soit disponible dans le choix des cartes graphiques au moment de l'installation). J'ai changé la résolution (dans XF86Config-4 et lors d'une (...)

Forum Linux.redhat Carte wifi 3COM 3CRWE154G72 sur Fedora Core 1

Posté par (page perso) .
Tags : aucun
0
8
juil.
2004
Je viens d'installer une Fedora Core 1 et j'aimerais utiliser une carte wifi 3COM PCMCIA dessus. Apparemment cette carte basée sur prism54 est parfaitement supportée par Linux.

Par contre je ne sais pas trop comment l'installer ... J'ai regardé sur prism54.org mais ce n'est pas très clair.

Le kernel de la FC1 est un 2.4.22

Si quelqu'un sait où je peux trouver de l'aide ...

Forum Programmation.c++ Analyse HTML et envoi de mails en C++

Posté par (page perso) .
Tags : aucun
0
8
juil.
2004
Je cherche du code (Open Source ou du domaine public) développé en C/C++ permettant :

- d'extraire les URLs d'une page HTML
- d'envoyer un mail

Les deux problèmes me semblant tellement courant, je me dis qu'il y a bien d'autres personnes qui y ont pensé avant moi et ont écrit le code.
Pour le mail, j'ai trouvé ça ( http://www.sheep-team.org/prog/14(...) ) mais ne sait pas trop ce que ça vaut.
Pour les URLs, j'ai une bidouille personnelle (sur base (...)

Forum Linux.général mach64, noyau 2.6, xfree 4.3

Posté par .
Tags : aucun
0
8
juil.
2004
Je suis passé récemment sous debian sid avec un noyau 2.6, et je n'arrive plus à obtenir l'accélération 3D pour mon ati mach64.

Avant, sous le noyau 2.4, c'était assez simple : un fichier a prendre sur http://www.retinalburn.net/linux/dri_xv.html,(...) on lance un script, et c'est fini. Ca installe à la fois le support xv, Mesa, et le drm. Mais le module drm fourni dans cette archive ne compile pas avec mon noyau 2.6 :-( Donc, pas de dri ni de
Xvideo.

(...)

Forum Programmation.web CSS - Padding et Firefox 0.8

Posté par (page perso) .
Tags : aucun
0
8
juil.
2004
Bonjour,

J'ai un petit problème avec une mise en place d'un CSS.

Quand j'affiche un div avec comme class :

.menu_forum {
background-color: #99CC33;
color: white;
font-size: 16px;
font-family: arial;
width: 237px;
height: 50px;
top: 318px;
left: 560px;
position:absolute;
z-index:1;
border-bottom:3px solid #669934;
padding-top: 15px;
padding-left: 25px;
border-left-width: 15;
}

pas de problèmes d'affichage avec IE, ma DIV fait bien 237x50px.

Par contre sous FireFox mas DIV fait (237+15)x(50+15)px.

Les "Padding" m'ont agrandit la taille de la DIV.

Normal ou (...)

Forum Linux.debian/ubuntu noob vs sarge

Posté par .
Tags : aucun
0
8
juil.
2004
Hello,

J'ai installé une sarge sur mon powerbook...
Comme je suis un gros noob et que je viens du monde "joli-rose-tout mignon-tout facile" d'ydl... Ben je panique face aux packs à installer lors de la config du sys. (juste après l'install)... Y a un maonstre liste... et impossib de m'y retrouver...
Qu'y a-t-il d'important à installer (utils. primaires) et en second pr être sûr d'avoir un système ok à 100%?

Merci

+


Dan.

Forum Linux.général 2.6 & floppy

Posté par .
Tags : aucun
0
8
juil.
2004
bonjour,
depuis que j'ai installer une debian sid avec un 2.6.7 je remarque que parfois le lecteur de disquette reste active (led allumer plus moteur qui tourne) jusqu'a ce que je tente un acces sur le lecteur.

Ce pb viens t il de grub ou du noyau linux ?

D'autre ont il le meme pb ?


Merci

Matthieu

Forum Linux.mandriva Pb installation Mdk 10 Official

Posté par (page perso) .
Tags : aucun
0
8
juil.
2004
Salut,

Ca faisait -moi aussi- un moment que j'avais pas installe une mandrake et j'ai un petit soucis de partition. Est-ce qu'il y a des problemes connus si l'on essai diskdrake sur un disk dur 80Go ST34311A. Le voyant du disk dur s'allume pass, et j'ai plus rien, comme un freeze de l'installateur.
J'ai bien pris les iso de la 10 official.

voila merci
Ou alors est-ce qu'il y a d'autre outils sous win pour partitionner, partition magic sucks et (...)

Forum Programmation.python de la puissance de (beep) pour trouver un truc simple en 2 minutes

Posté par (page perso) .
Tags : aucun
0
8
juil.
2004
Je viens d'écrire un one-liner en Perl pour trouver la solution au problème suivant : lorsqu'un projet Java utilise ant pour le build, si la déclaration du package ne correspond pas au répertoire dans lequel est le fichier source, à chaque invocation de ant ce fichier sera recompilé ; mais comme ant ne montre pas ce qu'il compile avec détail, on ne sait pas quel fichier source est le fautif.

Et hop :

for i in `find -name *.java`; do
(...)

Forum Linux.débutant drivers et kernel sont ds un bato

Posté par .
Tags : aucun
0
8
juil.
2004
quand je fais

uname -r
mon linux me répond 2.4.24.ck1

quand je fais

rpm -q kernel-headers
il me répond kernel-headers-2.2.14-15mdk

et pour ce qui est de

rpm -q kernel-source
, il me dit que je n'ai pas ce package

Ma distribution est assez spéciale, je sais qu'elle vient de la mandrake(y a t il une commande pour connaître le n° de distrib de cette mandrake ?), mais c'est en fait un produit qui a été bidouillé par une entreprise pour (...)