Forum Linux.debian/ubuntu debian PPC / driver nvidia

Posté par .
Tags : aucun
0
11
juil.
2004
Hello tt le monde,

J'ai installé une sarge sur mon powerbook g4 867mhz écran 12" avec une jolie nvidia 420...
Bref, après l'install, on a droit à la config de son système (sélection des packages et autres...).
Le panneau xfree86 me demande de sélectionner le driver pr ma carte graphique parmi la liste qu'il propose:
- ati
- chips
- fbdev
- glint
- instt
- mga
- s3
- s3virge
- savage
- sis
- tdfx
- trident
- (...)

Forum Linux.debian/ubuntu Xlib: extension missing sur neverball :-(

Posté par (page perso) .
Tags : aucun
0
10
juil.
2004
Voilà, depuis ce matin et l'upgrade de X (je suis en Sid), neverball ne fonctionne plus et me met comme erreur :

Xlib: extension "XFree86-DRI" missing on display ":0.0"

A noter que glxgears me met la même erreur mais fonctionne parfaitement.

J'ai une carte Geforce4MX avec les derniers drivers Nvidia et, jusque hier, neverball marchait encore parfaitement. Je ne comprend pas et personne d'autre ne semble avoir le problème.

Qqn a une idée ?

Merci d'avance...

Forum Linux.debian/ubuntu Télécharger Debian 3.0 Stable

Posté par .
Tags : aucun
0
10
juil.
2004
Bonjour à tous. Je souhaite télécharger une Debian 3.0 stable, mais je ne trouve aucun lien. En effet, j'ai essayé sur des P2P (xmule, amule, etc), sur google etc, mais je ne trouve aucun lien pour le télécharger! Peut-être est-il payant? Je suis donc allé sur debian.org, et j'ai regarder dans la partie 'vendors', puis dans a partie France. J'ai cliqué sur tout les liens et tous sont soit des sites perso, soit des sites en construction, ou bien encore, (...)

Forum Linux.debian/ubuntu woody... RRR!

Posté par .
Tags : aucun
0
10
juil.
2004
J'ai installé debian woody et configuré le serverX. J'ai télécharger le kernel 2.6.7, mais quand je suis arrivé pour l'extraire mon ordi a gelé! Donc je fais reset, mais quand j'arrive pour loader, il y a un message du genre:

/dev/hda4: ILLEGAL quelque chose.

J'ai beau redémarrer, j'ai toujours le même message. HELP PLEASE!

Forum Linux.debian/ubuntu probleme avec webmin

Posté par .
Tags : aucun
0
9
juil.
2004
bonjour
quand j ai installe webmin dans un woddy mode texte avec "apt-get install webmin" le package est installe .
mais le probleme il me donne ce message commande not found quand je tape "webmin start"ou "webmin status"
merci pour votre aide

Forum Linux.debian/ubuntu noob vs sarge

Posté par .
Tags : aucun
0
8
juil.
2004
Hello,

J'ai installé une sarge sur mon powerbook...
Comme je suis un gros noob et que je viens du monde "joli-rose-tout mignon-tout facile" d'ydl... Ben je panique face aux packs à installer lors de la config du sys. (juste après l'install)... Y a un maonstre liste... et impossib de m'y retrouver...
Qu'y a-t-il d'important à installer (utils. primaires) et en second pr être sûr d'avoir un système ok à 100%?

Merci

+


Dan.

Forum Linux.debian/ubuntu probleme de place !

Posté par .
Tags : aucun
0
8
juil.
2004

Bonjour à tous, je poste icic suite à des recherches infructueuses pour me sortir d'un probleme de place.

Donc petit topo :

je tourne sous debian sid j'ai actuellement:

hda2 /var /etc /boot /bin /root …

hda3 /usr

hda4 /home

mon malheur vient du fait que j'ai pas mis /var sur une partition séparée, mais sur hda2 avec 1Go.

Résultat je suis à court de place !

Je ne peux plus lancer de apt-get update /upgrade par manque de place dans (...)

Forum Linux.debian/ubuntu Plus facile d'utiliser un driver windows que de compiler un module linux

Posté par (page perso) .
Tags : aucun
0
7
juil.
2004
En fait, j'ai toutes les peines du monde a installer le driver eagle-adsl sur une Debian (serveur).
J'ai choisi Debian pour remplacer l'ancienne Mandrake car le paquet ndiswrapper qui me permet d'utiliser les drivers Windows de ma carte Wifi s'installe éonament bien par rapport Mandrake ...
Voila pour ce qui est de la facilité d'utiliser les drivers Windows. En moins de 5 min on y arrive ...

Maintenant, bien que j'ai beaucoup compilé le driver eagle-usb, cette fois ci, je (...)

Forum Linux.debian/ubuntu PIL et JPEG

Posté par .
Tags : aucun
0
6
juil.
2004
salut,

J'ai installé Zope/Plone sur mon serveur debian (woody) et j'ai installé PIL (Python Image Library) avec le support JPEG (avec les sources, pas apt-get). Le serveur tourne avec python 2.3.3, c pour ca que je veux installer PIL avec les sources.
Mais JPEG n'est pas pris en compte. Lorsque j'upload des photos sur ZOPE, elles ne sont pas visible. j'ai fais des test :
python selftest.py

Et j'obtiens une erreur en retour :

Failure in example: _info(Image.open("Images/lena.jpg"))
from line (...)

Forum Linux.debian/ubuntu APT sur des petites machines

Posté par .
Tags : aucun
0
6
juil.
2004
Bonsoir,

J'ai installé Debian sur un 133 Mhz avec seulement 24 Mo.
Tout marche bien. Le seul problème que j'ai, arrive lorsque j'effectue une mise à jour ou une installation de paquet. dpkg prend toute la mémoire et ne fait que de swapper sur le disque.
Existe t'il une solution pour éviter que dpkg ne prenne trop de mémoire ?
Pour info, j'ai trouvé le paramètre --smallmem à passer à dpkg mais celui ci est obsolète.

La feuil

Forum Linux.debian/ubuntu Rox et les icones

Posté par .
Tags : aucun
0
5
juil.
2004
Bonjour tout le monde.

Je cherche une manière élégante pour assigner une icone en fonction du mime-type du fichier. Pour le moment, je dois choisir chaque fichier et lui assigner une icone manuellement, pas génial :(

Comme Rox est une application GTK2, il y a peut-être moyen d'utiliser les icones fournies avec le theme que j'ai défini (Nuvola), ce qui m'arrangerai pas mal en fait.

Merci d'avance pour vos réponses. :)

Forum Linux.debian/ubuntu 2301

Posté par .
Tags : aucun
0
5
juil.
2004
salut j'ai besoin d'un conseil pour savoir quel version de linux je pourrais mettre sur un 486 avec 8MB de ram et juste un lecteur de disquette.

si ya qq1 qui pouvait m'aider ce s'rai cool merci!!

Forum Linux.debian/ubuntu Problème de touches

Posté par .
Tags : aucun
0
5
juil.
2004
Bonjour à tous et à toutes,
voilà, depuis quelques jours et après un 'apt-get upgrade' sur ma Sid, je ne peux plus utiliser les touches Alt et Alt-Gr :-( J'ai pourtant vérifié la carte et j'ai bien encore la française, et avec 'xev' les touches sont normalement reconnue : keycode 64 (keysym 0xffe9, Alt_L) pour Alt et keycode 113 (keysym 0xfe03, ISO_Level3_Shift) pour Alt-Gr. Cependant il n'y a plus d'actions associées à ces touches, donc au revoir Alt-F2 et autre (...)

Forum Linux.debian/ubuntu debian sur powerbook g4 12

Posté par .
Tags : aucun
0
4
juil.
2004
Hello tout le monde,

Je désire me lancer sur debian avec mon powerbook g4 12" 867Mhz...
J'ai créé une partition en hfs+ de 15go pr linux (je la formaterai durant l'install de debian).
J'ai placé le yaboot, yaboot.conf, root.bin dans mon disque osx, ainsi que le fichier "linux" modifié pour le support de disques ATA100 venant de http://valla.uchicago.edu/ppc/.(...)
Bon, je passe en OF et je lance l'install...
Je sélectionne "partitionner un disque". Mais au moment de passer à macfdsik le (...)

Forum Linux.debian/ubuntu user normaux acces trop restraint !

Posté par .
Tags : aucun
0
3
juil.
2004
Salut a tous.

J'ai un petit probleme apperement de droit sur, je pense, l'acces au bibliotheque qui me permette de lire de la musique! et meme de regarder mes videos. Je suis pour l'instant obliger de passer par root.
Ce qui en fait n'est pas genial . Y a t'il un group particulier auquel l'utilisateur dois faire partie ou dois-je changer le droit des biliotheques.?!
Ma version 3.0r2.

Bon voila j'ai une une question mais je vais la poser dans (...)

Forum Linux.debian/ubuntu Probleme de resolv.conf

Posté par .
Tags : aucun
0
1
juil.
2004
Bonjour,
Sur une distrib "Sarge" le fichier resolv.conf est vidé à chaque reboot j'ai viré client dhcp pas de résultat. J'ai essayé la commande chattr +i /etc/resolv.conf mais j'ai un message d'erreur donc pas de blocage.... je dois le réécrire a chaque démarrage....
Merci de me donner une idée...

Clt
Bernard

Forum Linux.debian/ubuntu Probleme de montage avec rox-filer

Posté par (page perso) .
Tags : aucun
0
1
juil.
2004
Avec rox, il suffit de cliquer sur un point de montage pour monter, en accord toutefois avec fstab.
Mon problème, c'est que cette action, bien pratique au demeurant, ne marche plus pour mon utilisateur principal. Quand je clique sur /mount/point, il me dit "pas de point de montage sélectionné". Par contre, quand je lance "rox-snapshot /mount/point" ça marche.
De même, quand je fais la même manip avec un autre utilisateur, tout fraichement créé pour l'occase, tout marche à la perfection.

(...)

Forum Linux.debian/ubuntu installation linux debian

Posté par .
Tags : aucun
0
30
juin
2004
bonjour tous le monde j ai trouve un probléme pendant l installation de linux debian ,j ai fais l installation par un cdrom image qui permet l installation par télechargement des paquets par internet message "ipackage ne peux pas etre installe a cause de espace insufissant ou des bogues "je vous remercie merci

Forum Linux.debian/ubuntu Problème Grub-Windows

Posté par .
Tags : aucun
0
30
juin
2004
Bonjour,
J'ai récemment installé Linux (distribution Debian, dernier installeur sarge du site, version sid, noyau 2.6.7) et ai un gros problème a faire cohabiter WindowsXP avec Linux
Actuellement, lorsque j'essaie de booter sous Windows avec Grub, les messages suivant s'affichent :

root (hd0,0)
Filesystem type unknow, partition type 0x7 (x ou * je ne suis plus sur)
savedefault
makeactive
chainloader +1

et Windows ne démarre pas... je me resoud donc à faire ctrl-alt-suppr pour redémarrer sous Linux (qui fonctionne actuellement (...)

Forum Linux.debian/ubuntu Ant????

Posté par .
Tags : aucun
0
30
juin
2004
Salut les gens.

Bon, hier soir, j'essaie de m'installer Eclipse, et il me demande d'installer Ant.
Bon, j'apt-gettise un petit coup, et il me dis que ant est inclus dans le package libant1.5-java. Pas de problème, je l'installe, te j'essaie de réinstaller eclipse-sdk, mais non, toujours pas. Il veux absolument ce paquet ant.

Je fais comment dans ces cas-là????

Forum Linux.debian/ubuntu sources.list

Posté par .
Tags : aucun
0
29
juin
2004
Salut à tous les debianistes :)

voici mon sources.list...

et le votre ?

#Debian SID

#dvd, codecs, mplayer
deb ftp://ftp.nerim.net/debian-marillat/(...) unstable main
deb-src http://perso.wanadoo.fr/debian/(...) unstable main

#rox
deb http://hrw.one.pl/apt/(...) sid/

#nvu
deb http://www.linuxbh.org/naarea/(...) pacotes/

#kdetv
deb http://mentors.debian.net/debian(...) unstable main contrib non-free

#xawdecode
deb http://xawdecode.sourceforge.net/debian/(...) binary/

Forum Linux.debian/ubuntu Equivalent rpm --no-deps --force pour apt-get

Posté par (page perso) .
Tags : aucun
0
27
juin
2004
Salut, j'essayais d'installer fglrx sur ma debian testing et j'ai tout qui foire. Maintenant meme apt-get est pete.

Est-ce que quelqu'un sait ce qu'il faut faire qd on a ca:

$ sudo apt-get -f install
Reading Package Lists... Done
Building Dependency Tree... Done
Correcting dependencies... Done
The following extra packages will be installed:
xlibmesa-gl
Suggested packages:
libglide3
The following packages will be upgraded:
xlibmesa-gl
1 upgraded, 0 newly installed, 0 to remove and 76 not upgraded.
3 not fully installed (...)

Forum Linux.debian/ubuntu patcher et recompiler mozilla-thunderbird

Posté par (page perso) .
Tags : aucun
0
27
juin
2004
Salut, Je souhaite appliquer un patch à mozilla-thunderbird (http://bugzilla.mozilla.org/attachment.cgi?id=146095&action=vie(...)). Ce patch pour ceux qui serait intéressés permet (normalement) d'ajouter la fonctionnalité de bounce/redirection à Thunderbird. voila ce que j'ai essayer de faire: j'ai pris les sources via un apt-get source j'ai décompresser le .orig j'ai patcher j'ai recompresser et j'ai essayer de faire un debuild. Ca a pas marché... J'ai ensuite essayer de juste recompiler le paquet de maniere normale sans patch avec apt-build install, ca n'as pas (...)