Forum Linux.debian/ubuntu Transfert complet d'un portable vers un autre de même type

Posté par .
Tags : aucun
0
3
sept.
2004
Hello,

Voilà, j'ai acheté un portable y'a pas très longtemps, et on ne m'a pas envoyé tout à fait le bon modèle. J'ai pu négocier d'utiliser le premier portable en attendant de recevoir celui que j'ai commandé, et j'ai une semaine de recouvrement pour gérer la transition.
Sachant qu'il y a très peu de différence entre ces deux portables (vitesse du proc et taille du HD), je me demandais s'il existe un moyen simple de tout balancer de l'un sur (...)

Forum Linux.debian/ubuntu Mise à jour en unstable

Posté par (page perso) .
Tags : aucun
0
2
sept.
2004
Bonjour,

Je suis sous debian/unstable.
Je souhaiterai savoir si il est préférable de faire un apt-get upgrade ou bien apt-get dist-upgrade pour mettre à jour ses paquets sous unstable.
Si j'ai bien compris upgrade met simplement à jour tous les paquets vers la version plus récente et dist-upgrade installe/désinstalle des paquets selon les besoins.
Mais quelle est la méthode la plus préférable pour une mise à jour régulière et pour ne pas avoir de désinstallation de logiciels par mégarde ?

Forum Linux.debian/ubuntu Passage de Mandrake vers Debian

Posté par .
Tags : aucun
0
2
sept.
2004
Salut.
Pour pas mal de raisons, je pense passer de Mandrake (10.0) vers Debian.
L'ADSL ne sera dispo chez moi qu'au mois de Novembre.
J'ai vu sur le site de Linuxmag une distribution Debian Sarge sur 2 DVD.
N'étant pas trop au fait des "saveurs" des Debian et sachant qu'il y a pas mal de Debianeux qui trainent ici je voulais savoir à quoi correspond cette version (stable ,unstable, testing ?) et si je peux, ensuite passer de l'une à (...)

Forum Linux.debian/ubuntu LAMP et problème de connection

Posté par .
Tags : aucun
0
1
sept.
2004
Bonjour à tous

Je suis nouveau et ceci est mon premier post.
J'espère que quelqu'un pourra m'aider :).

Voilà plusieurs jours que je me prend la tête sur l'installation d'un serveur LAMP sur ma debian.
Après l'installation de l'ensemble et un semblant de configuration du fichier httpd.conf j'obtiens toujours la même réponse lorsque j'essaye de lire mes fichiers php depuis mozilla en rentrant l'url:

http://nom_du_serveur/fichier.php(...)

---Connection was refused when attempting to contact ...---

Jusqu'a présent je travaillais avec LAMP sur (...)

Forum Linux.debian/ubuntu Problème d'url rewriting

Posté par (page perso) .
Tags : aucun
0
31
août
2004
Bonjour,

Je voulais testé ce fameux module d'apache, mais hélas, malgrès les milliers de tutorials présents sur le net, je n'arrive pas a le faire tourner chez moi.

Alors tout d'abord, j'ai bien dans mon modules.conf la ligne suivante :
LoadModule rewrite_module /usr/lib/apache/1.3/mod_rewrite.so

Si je rajoute une ligne AddModule mod_rewrite.c comme l'indque certains tuto, j'ai un warning me disant qu'il est déjà ajouté.

Ensuite j'ai un fichier plop.html et je veux que quand on tappe quelque_chose.rom, ca affiche plop.html

pour (...)

Forum Linux.debian/ubuntu problème clavier sous Wmaker

Posté par .
Tags : aucun
0
30
août
2004
Bonjour,
J'ai un problème avec mon clavier sous wmaker,
il ne m'affiche pas les < et > alors que sous gnome ça marche très bien , g reconfiguré mon clavier avec la commande :
dpkg-reconfigure console-data, j'ai choisi le pc azerty fench with euro
mais rien a faire ça ne marche toujours pas .
Si quelqu'un peu m'aider svp

Forum Linux.debian/ubuntu wondershaper

Posté par .
Tags : aucun
0
28
août
2004
Bonjour,
J'essai de configurer le wondershaper sous debian.
Si j'effectue wondershaper eth1 500 100 (conseillé dans le README), j'obtiens :
RTNETLINK answers: Invalid argument

D'après le README, c'est un problème de modules manquant au noyau. J'utilise un noyau fait maison et donc il est possible qu'il m'en manque. Quelqu'un sait-il quels modules sont nécessaires et si le wondershaper se charge de les charger dans le noyau ou s'il faut le faire à la main avant (j'ai déjà essayé en chargeant (...)

Forum Linux.debian/ubuntu mozilla-* et SID

Posté par (page perso) .
Tags : aucun
0
27
août
2004
depuis hier j'ai des problemes avec les SID mis à jour.
lorsque je lance mozilla/mozilla-firefox/mozilla-thunderbird, les applications demande le profile et ne peuvent ouvrir le profile par défaut car déjà utilisé...
En regardant la liste des processus, aucun mozilla* ne tourne, aucun lock n'est mis dans /tmp
J'ai testé en créant un nouvel utilisateur .... même problème (donc ce n'est pas un probleme de paramétrage)
J'ai cherché sur debian, je n'ai pas trouvé de bugreport correspondant
Par contre Epiphany fontionne (...)

Forum Linux.debian/ubuntu Connection time out

Posté par (page perso) .
Tags : aucun
0
26
août
2004
Bonjour,

Ca fait quelques jours qu'il m'arrive d'avoir des connection time out avec apt.
Bon alors ca ne concerne qu'un paquet sur 150 lors des upgrades, mais c'est régulier dès que j'ai beaucoup à télécharger.

Apt me dit que plusieurs archives n'ont pu etre récupéré, il me dit d'essayer avec --fix-missing, bon je le relance (sans --fix-missing) et cette fois ca passe, mais je m'interroge, ca vient de moi (freebox), ou les mirroirs francais de debian sont capricieux ?

Forum Linux.debian/ubuntu PAM_close_session() et wdm ...

Posté par (page perso) .
Tags : aucun
0
25
août
2004
Mon problème : j'essaie d'utiliser libpammount (une merveille mais le paquet est buggé à souhaits) ET un DM!

mon fichier /etc/pam.d/wdm :

#%PAM-1.0
auth required pam_nologin.so
auth required pam_env.so
@include common-auth
@include common-account
@include common-session
@include common-pammount


Tout fonctionne a merveille sur les consoles textes (/etc/pam.d/login) mais en graphique, mes montages ne sont pas DEMONTES lors de la fermeture de la session :-(

Naturellement, j'ai épluché les FAQ, bugtrakers et compagnie sans rien trouver... et c'est en désespoir de cause (...)

Forum Linux.debian/ubuntu mise a jour par DVD

Posté par .
Tags : aucun
0
25
août
2004
bonjour

voila je vais bientôt déménager, et je ne compte pas prendre de l'adsl. j'utilise debian sarge avec plaisir, et je constate en moyenne avec horreur :) qu il y a 10 a 20 paquet mis à jour par semaine.

existe t'il des société/association qui fournissent debian sarge sur dvd à jour?

mon rêve serais un abonnement pour 2 dvd debian sarge par trimestre pour les mise à jour. si c'est payant ce n'est pas un probleme.

voila savais vous (...)

Forum Linux.debian/ubuntu apt-get et gnome

Posté par (page perso) .
Tags : aucun
0
25
août
2004
Cher forum,
Ce matin je lance un apt-get dist-upgrade de mon taf via putty, je ne fais pas attention a la liste des package qui vont etre retiré pour cause de non dépendance, et paf je valide.
Ainsi je n'ai plus d'evolution (important mais sans +), mais aussi plus de gnome-session (+ embetant déjà)
Le problème vient visiblement des librairies gnomes pas encore dans la base, mais j'suis pas sur, car mon apt se conduit parfois de manière bizare. Quelqu'un (...)

Forum Linux.debian/ubuntu problème avec mplayer

Posté par (page perso) .
Tags : aucun
0
25
août
2004

J'utilise une debian unstable et les package de Stéphane Marillat.

Depuis 2 jours (apt-upgrade), mplayer ne se lance plus, m'indiquant une erreur avec le chargement de la lib libsmbclient.

Quelqu'un a une solution pour palier ce problème?

dois je simplement attendre une nouvelle génération de mplayer?

Forum Linux.debian/ubuntu gestion des périphériques

Posté par .
Tags : aucun
0
25
août
2004
j'ai essayé une fois la gentoo, et elle avait une gestion des disques durs différents de debian : en effet sous debian on trouve /dev/hdax où x prends ses valeurs de 1 à 32, alors que ces périphériques n'existent pas tous. Sous gentoo, seuls ceux qui existent sont présent !

Mes questions :
pourquoi cette différence ?
comment reproduire sous debian le comportement de gentoo ?
pourquoi Debian fait-il le choix de ne pas mettre en place ce système, et (...)

Forum Linux.debian/ubuntu RPM

Posté par .
Tags : aucun
0
24
août
2004

Bonjour,

Récemment, j'ai downloadé le driver propriétaire pour ATI Radeon qui est en RPM mais je n'arrive pas à l'installer. Quand je fait alien fglrx-4.3.0-3.11.1.i386.rpm pour convertir et ensuite alien -i fglrx_4.3.0-4.11_i386.deb pour installer, il me renvoie les lignes suivantes:

dpkg: error processing fglrx_4.3.0-4.11_i386.deb (--install):

trying to overwrite `/usr/X11R6/lib/libGL.so.1.2', which is also in package xli bmesa-gl

dpkg-deb: subprocess paste killed by signal (Broken pipe)

Errors were encountered while processing:

fglrx_4.3.0-4.11_i386.deb

Forum Linux.debian/ubuntu Taille de police dans les applications GTK1.0

Posté par (page perso) .
Tags : aucun
0
24
août
2004
J'ai installé une testing depuis une semaine, et je pense que j'ai enfin trouve la distribution qui va me faire rester sous linux (au revoir Mandrake et Red hat). Ceci dit, j'ai un petit soucis. J'ai cru comprendre que les applis wxWindows/wxWidget sous Debian fonctionne avec le gtk1.0. Le problème c'est que ces dernières utilisent une police d'une résolution minuscule, c'est soit illisible (trop petit), soit affreux (gros patés). Comment modifier la police d'affichage pour ces applications ?

J'ai bien (...)

Forum Linux.debian/ubuntu WIFI nx9105 Broadcom 4306

Posté par .
Tags : aucun
0
23
août
2004
Bonjour,

J'ai une potable HP nx9105 avec une carte wifi broadcom 4306. Je viens d'installer la debian. Et dans la foulé j'ai installe ndiswrapper pour que le wifi fonctionne mais ... en vain.

Pourriez vous m'aider car je suis vraiment desesperé je ne trouve jamais rien fonctionne. Merci!!!

Phil.Dupriez

Forum Linux.debian/ubuntu Lexmark Z11 sous Debian Linux

Posté par .
Tags : aucun
0
23
août
2004
Bonjour,

Je tente désespérement de faire marche ma Lexmark Z11 sous Linux
(Debian sarge), sans succès jusqu'ici... Je précise que j'ai essayé
avec deux câbles différents, qui marchent à priori.

Au niveau du noyau (2.4.27), j'ai activé PARPORT, PARPORT_PC, LP et
PARPORT_1284 (pour le support ECP+EPP que j'ai activé dans le bios).

Au niveau des paquets, voici ce qui est installé :
ii foomatic-bin 3.0.1-20040506-1 linuxprinting.org
ii foomatic-db 20040705-1 linuxprinting.org
ii foomatic-db-engine 3.0.1-20040506-1 linuxprinting.org
ii foomatic-db-gimp-print 4.2.7-1 linuxprinting.org
ii foomatic-db-hpijs (...)

Forum Linux.debian/ubuntu probleme de clavier qwerty

Posté par (page perso) .
Tags : aucun
0
23
août
2004
Bonjour.

Je viens d'installer une distribution Debian en lieu et place de ma bonne vielle Mandrake (je n'avais rien a lui reprocher, je veux simplement essayer d'autres distributions). Et j'avoue avoir ete agreablement surpris car je m'attendais a une installation difficile, ce qui n'a pas ete le cas.

Par contre, je butte sur la configuration du clavier en francais sous X. Impossible d'avoir un azerty dans la session gnome (l'interface est bien en francais et GDM est en azerty). Le (...)

Forum Linux.debian/ubuntu oss fait de la résistance

Posté par .
Tags : aucun
0
21
août
2004
Sous Debian Sid, noyau 2.6.6, j'ai installé alsa (1.0.5). Mais si les pilotes alsa de mes 2 cartes son sont bien chargés, il reste un pilote oss qui traîne, celui de la maestro 2E !

$ lsmod
[..]
soundcore 10336 3 snd,maestro
usbcore 108060 9 snd_usb_usx2y,snd_usb_audio,[..]
snd_es1968 33636 0
maestro 39112 1
soundcore 10336 3 snd,maestro

Comment empêcher le chargement de maestro, d'autant qu'il empêche snd_es1968 de fonctionner correctement ?

Pour l'instant, je suis obligé de rmmoder maestro et toutes (...)

Forum Linux.debian/ubuntu FS mirroir (le RAID du pauvre)

Posté par (page perso) .
Tags : aucun
0
20
août
2004
Salut,

Je me pose la question suivante: y a-t-il moyen sous GNU/Linux en général et Debian Woody en particulier d'avoir un filesystem mirroré sur un autre filesystem (de préférence sur un autre disque bien entendu) et cela en temps-réel, de manière transparente pour l'administrateur, histoire de récupérer facilement des données sensibles après un crash disque ?

Forum Linux.debian/ubuntu Plus de son avec udev..

Posté par (page perso) .
Tags : aucun
0
19
août
2004
Hello,

J'ai voulu suivre les infos de Christophe Combelles :

http://ccomb.free.fr/wiki/wakka.php?wiki=UsbMassStorage(...)


Mais depuis, je n'ai plus de son sur ma Debian Sid :-(

Alsa refuse en effet de trouver ma carte son :

alsactl restore
alsactl: load_state:1134: No soundcards found...

Je ne sais plus comment, mais j'ai réussi à un moment à avoir une erreur disant "too many levels"

J'ai donc jetté un oeil dans /dev et des choses étranges semblent se passer :

lrwxrwxrwx 1 root root 7 2004-08-19 (...)